Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 297
  • Last Modified:

Error adding windows 7 to sbs2003

Hi

Everytime I try and a windows 7 workstaion (i have 3 of them) to a SBS2003 i get a error show in the jpeg.  I have removed all av fw sw etc and set permissions to give the user owner and local admin to all folders for the user profile and still I cant add users.  I must keep the users old profiles and migrate them over using http://servername/connectcomputer

Anyone got any Ideas?

I have added all the win7 and vista patched to the sbs server and really stuck now!

Please help

Thanks in advance


Simon
0
cybersi
Asked:
cybersi
  • 4
1 Solution
 
cybersiAuthor Commented:
error error
0
 
Abbas HaidarSenior Infrastructure ManagerCommented:
did you have this machine on the domain before then disjoint it?
0
 
cybersiAuthor Commented:
no
0
 
cybersiAuthor Commented:
Found a new tool called Profwiz to do the job I need!
0
 
cybersiAuthor Commented:
No fix
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now