Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1298
  • Last Modified:

Redhat Linux GNOME startx gave Nautilus setting error

The computer operators just showed me that the usually
working GNOME Redhat GUI just showed a screen/desktop
without the usual icons/shortcut items or menu items in it.

Basically the entire desktop is just a screen of blue background
with "Nautilus setting error " message that pops up if I attempt
to click/do anything.

Attached is the /var/log/Xorg log


I can press Alt-Shift-Fn to get to another text-based virtual console,
login using root but when I tried relaunching the GNOME GUI by entering
"startx" or "gnome-session", it gave a login + password prompt field
& after entering those login credentials, it would give me back the same
plain blue desktop without any shortcuts/menu items

I've also tried deleting away /tmp/.Xauthority, /tmp/.X, /tmp/.gconf
& all files with current date stamp in /tmp & then relaunch startx
as well as rebooting the entire server, remove those gnome
related files but still no joy.

I'll probably use a digital camera tomorrow to snap a photo of this
screen & attach it but appreciate if anyone can have a look in the
meantime & give some suggestions or request for any additional
info
Xorg.txt
0
sunhux
Asked:
sunhux
4 Solutions
 
svgmucCommented:
> Fatal server error:
> could not open default font 'fixed'

Obviously, you are missing basic fonts. Please install the X.org font packages.
0
 
sunhuxAuthor Commented:

Hi svgmuc, Where can I download the rpm for "X.org font packages" ?
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
sunhuxAuthor Commented:

I've reinstalled with newer versions of X.org 100dpi & 75dpi rpm packages
but still the same issue :

attached the screen shots (need to read backwards):



Hi Liddler, I'll need more specific steps to be taken.
DLSA.jpg
DLSB.jpg
0
 
nociSoftware EngineerCommented:
did you install xorg-x11-fonts-base.
That contains the translation for x11 fixed alias to
-misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-1
which is replaced with -misc-fixed-medium-r-semicondensed--13-120-75-75-c-60-iso8859-1
which is found in: /usr/share/X11/fonts/misc/6x13-ISO8859-1.pcf.gz

which also is in xorg-x11-fonts-base.

The translation can be found in:
/usr/share/X11/fonts/misc/fonts.{alias,dir}
0
 
nociSoftware EngineerCommented:
(Oh please try to not use mirrorred images ...;-)
0
 
sunhuxAuthor Commented:
ok
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now