SBS 2008 Didn't meet Maximum requirements trying to connect computer. Client Advisor

This is a new install and I was trying to run the Client Adviser utility on a Win 7 pro computer , then I got this result:

OPERATING SYSTEM REQUIREMENTS

this computer does not meet the maxiumum operating system requirements for running client setup.

I did a little checking and one idea was to make sure I had the latest rollup for sbs 2008 which i did.
I made sure I have all the latest updates for sbs 2008.
I downloaded updates for the win 7 pro pc including SP1

Any ideas why I am getting this message?
emumasterAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
Generally when a computer cannot join the domain using http://connect (SBS 2008 & 2011) or http://SBSname/connectcomputer (SBS 2003) it is due to inability to correctly resolve the name of the domain controller in a timely fashion. Below is a list of common reasons for the connect wizards to fail. In an SBS domain the server should be the DHCP server, and if so, items 2 and 3 below should be automatically set through DHCP. However if addressing is statically assigned or you are using a router you may need to make changes. Items 2 and 3 are also basic networking requirements of a Windows Domain, not just important for joining the domain.

1. If there is more than 1 network adapter installed , wired or wireless, disable all but 1, preferably wired, until after joined to the domain
2. Make sure, using IPconfig /all, that the client's DNS points ONLY to your internal DNS servers, in this case the SBS. Do not allow a router or ISP to be added as an alternate.
3. IPconfig /all should also show next to “Connection-specific DNS Suffix” your internal domain suffix (MyDomain.local). If not you need to add the domain suffix to the client machine. To do so insert it in the "DNS suffix for this connection" box under the DNS tab of the NIC's advanced TCP/IP IPv4  properties
4. If there are any 3rd party firewalls or security suites installed, disable them until joined to the domain
5. If still failing add the connect web site to the “trusted” sites list in Internet Explorer under Internet options / security
6. On a few occasions Bluetooth accessories such as keyboards and mice have been known to interfere with the connect wizards. If necessary temporarily replace these with wired devices until domain joined.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.