increase the send limits for a user

Hi
We use exchange 2010 and i have one user who sends 20-30 MB attachments to external world.Is it possible to increse the send limits for this particular user.

Thanks
lianne143Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
AkhaterConnect With a Mentor Commented:
None of the above solutions is correct or complete

1. Increasing the limit for a single user is not correct since the hub-transport or organization limit will still be enforced
2. Changing the limit on all the send connectors will mean that all users will be able to send bigger emails
3. The person who said that the receiving organization might not accept big emails has a point, today it is kind of a convention that the limit size per email is 10megs. Of course each organization can pick up its own size limit but, nowadays, 10 megs looks pretty much standard. However this doesn't solve the OP problem

the only way to accomplish the required is to

1. raise the limit of all the organization, connectors and mail relay to the biggest size required (30 megs in this case)
2. create a distribution group, "allowed big attachment" for example, and put the people that need to send big emails in that group
3. create an SMTP transport rule that would reject all emails with size bigger than 10 megs with the exception of emails coming from users in this distribution group created above

0
 
selimfelexCommented:
size
pls find the attached img
0
 
mpilarczykCommented:
Remember to increase limit on Send Connector that sends mail to external world. Default limit is 10MB.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
Sikhumbuzo NtsadaSenior IT TechnicianCommented:
Make sure your spam filter also allows the same limit you want!
0
 
Suliman Abu KharroubIT Consultant Commented:
remember that a possible limit might be configured on the other end ( destination server).

i think put this setting to 10 mb and tell the user to split the file in to 10 MB files is better.
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
I've requested that this question be deleted for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 
Suliman Abu KharroubIT Consultant Commented:
Most of possible solutions provided above, but the author never post back about the issue...

All of above are possible solutions..
0
 
Suliman Abu KharroubIT Consultant Commented:
Thanks for response,

I dont think a single comment should be accepted, but multiple. each comment of the above covers ate least one area of working space...

Please see comment id 35208182

" i think put this setting to 10 mb and tell the user to split the file in to 10 MB files is better."
split files into 10 MB or less will solve the problem too.
0
 
AkhaterCommented:
I have provided, maybe a bit late, a full answer to the OP on comment 36362628
0
 
Suliman Abu KharroubIT Consultant Commented:
@modus_operandi:

Thanks a lot.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.