Solved

Unable to browse Netlogon and SysVol shares on remote serverv-No network provider accepted the given path

Posted on 2011-03-24
11
799 Views
Last Modified: 2012-05-11
Suddenly we cannot browse shares on servers at our remote site B from site a and vise versa, we can ping and send emails but when we try browsing we get the error:

No network provider accepted the given network path.

I get the following Directory Service Event IDs:
1566
1311
1865
1925
I re-created and verified Sites and services connections and verified DNS as well and there are no strange DNS Event IDs.
Please help urgently
0
Comment
Question by:lanreo
  • 5
  • 5
11 Comments
 
LVL 3

Expert Comment

by:selimfelex
ID: 35206898
1. Make sure you are able to ping the Workstation by FQDN
2. Simply Enable File and Print Sharing For Microsoft Networks From Properties of Local Area Connection.
0
 

Author Comment

by:lanreo
ID: 35206918
They're serves, we can ping and "File and Print Sharing For Microsoft Networks" is enabled for all of them , I even tried removing the check mark and re-enabling it....still no luck
0
 
LVL 10

Expert Comment

by:dfke
ID: 35206941
Can you access them by IP ?

Check your shares, enable file and printer sharing. Check network policies. Change the Security Policy - Network security > LAN Manager authentication level > Send LM & NTLM responses.
Check services i.e. workstation service on the client and server service on the server.
0
 

Author Comment

by:lanreo
ID: 35206978
By policy, are you talking about Group Policy ?
0
 
LVL 3

Expert Comment

by:selimfelex
ID: 35207103
yes dfke is talking about the send LM and NTLM setting in the defoault domain security policy
pls rechek them
0
 
LVL 3

Expert Comment

by:selimfelex
ID: 35207177
try to run system file checker
sfc /scannow

0
 

Author Comment

by:lanreo
ID: 35207327
that keeps asking for SP2 cd, but when inserted, it still asks for the CD
0
 
LVL 3

Expert Comment

by:selimfelex
ID: 35207451
Have you tried to change the sourcepath to a path which point to the i386 folder?

Or you can try to copy the i386 to c: instead.
0
 

Author Comment

by:lanreo
ID: 35207769
I copied the 386 to the C:\ but it still asks for the CD...
0
 

Author Comment

by:lanreo
ID: 35210108
I changed the sourcepath to C: from HKLM\Software\Microsoft\Windows\Currentversion\Setup
and I copied the i386 to C:\i386, but it still asks for the CD, please help urgently, this is the second day I'm battling with this issue
0
 
LVL 3

Accepted Solution

by:
selimfelex earned 500 total points
ID: 35221071
try to download the SP2 and extract it to a specific location and point to the needed files
0

Join & Write a Comment

Companies that have implemented Microsoft’s Active Directory need to ensure that the Active Directory is configured and operating properly. If there are issues found and not resolved, it eventually leads the components to fail or stop working and fi…
Resolve DNS query failed errors for Exchange
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…
This tutorial will walk an individual through the process of configuring their Windows Server 2012 domain controller to synchronize its time with a trusted, external resource. Use Google, Bing, or other preferred search engine to locate trusted NTP …

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now