Solved

Outlook 2010 Exchange 2007 Rule Size Issue

Posted on 2011-03-24
9
1,828 Views
Last Modified: 2012-05-11
I used the following command in an attempt to increase the rules quota on an Exchange 2007 mailbox:

set-mailbox -identity alias rulesquota(256KB)

This command processed within Exchange powershell, however, on the Outlook 2010 client the following message still appears after creating a new rule:

One or more rules cannot be uploaded to Microsoft Exchange and have been deactivated.  This could be because some of the parameters are not supported, or there is insufficient space to store all of your rules.

I re-created the Outlook profile to verify that Exchange was synching properly but the error still occurs.  
0
Comment
Question by:newsadmin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
9 Comments
 
LVL 6

Accepted Solution

by:
mattconroy earned 500 total points
ID: 35207718
Try this

Set-mailbox -identity usernamehere -rulesquota:256KB
0
 

Author Comment

by:newsadmin
ID: 35208675
Thanks @mattconroy

I entered the command that you suggested and received the following:

WARNING: The command completed successfully but no settings of 'username' have been modified.
0
 
LVL 6

Expert Comment

by:mattconroy
ID: 35208699
Replace usernamehere with the name of the mailbox.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:newsadmin
ID: 35209805
@mattconroy

Yes, I did that.  The message I received in return tells me that the size is set to the correct amount.  Do you know of a command that can be used to verify this from Exchange shell?
0
 
LVL 6

Expert Comment

by:mattconroy
ID: 35210102
Get-mailbox -identity mailboxname | fl
0
 

Author Comment

by:newsadmin
ID: 35210492
@mattconroy

That command was helpful, I am able to clearly see that the account "RulesQuota" is set to 256 KB

Given this, I should be able to create new rules.  However, within Outlook I am still unable to

Is it possible to set the size higher than 256 KB?
0
 
LVL 6

Expert Comment

by:mattconroy
ID: 35210513
That is the max.
0
 
LVL 71

Expert Comment

by:Chris Dent
ID: 35687993
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In previous parts of this Nano Server deployment series, we learned how to create, deploy and configure Nano Server as a Hyper-V host. In this part, we will look for a clustering option. We will create a Hyper-V cluster of 3 Nano Server host nodes w…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question