BLOB not found error?

I've recently started to get a "BLOB no found" error and I can't figure out what it is or how I got it. It pops up every 5 minutes or so.

I've restored my laptop (Windows 7) to an earlier date and I'm still getting it.

I haven't installed any programs recently... I just don't know where it came from.

Any ideas?
Who is Participating?
Twigg847Connect With a Mentor Author Commented:
I tried it and it still didnt work. I instead, removed all the rss feeds and re-installed them. Works fine now.
Try clean boot

Clean Boot Process
Click Start-msconfig-click on services tab -put a check on hide all microsoft services and then click disable all. Click on startup tab and disable all.

Restart the computer. Enable two service and startup at a time. Restart the computer during this process to find out which software is creating this problem.

Try it

Twigg847Author Commented:
I've figured out the program that is causing it: Feedreader - my RSS reader.

I uninstalled, then re-installed but the BLOB error is back again. I've tried to find the problem via their website but I"m getting no help.
In this case first install the program then download youruninstaller.

1. Download

2. Select pro option.

3. Uninstall the product.

4. It will go through 3 stages. Make sure you complete those steps.

5. Restart the computer

Install the rss reader and your issue will be resolved.

Twigg847Author Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.