Solved

Testing new Exchange 2003 URL prior to Exchange 2010 upgrade

Posted on 2011-03-24
7
549 Views
Last Modified: 2012-08-13
I am trying to test the redirect to the legacy servers prior to cutting to Exchange 2010.  I have put in a DNS entry for legacy.domain.com to point to the original server which still has the name webmail.domain.com.

OWA pops up for both when I try them in my browser.  However, I can't logon to the new URL, it won't allow me to authenticate.  Any thoughts?
0
Comment
Question by:liquid101
  • 4
  • 2
7 Comments
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35208799
the authentication should be identical, it's the same server.

How are you entering the username? Try DOMAIN\username as well as USERNAME and USERNAME@domain.local
0
 
LVL 1

Author Comment

by:liquid101
ID: 35208870
"webmail"'s login works without the domain... it's just USERNAME

"mail" doesn't respond to either of the login options above.

It just acts like I'm logging in with a bad username or password with the new url.  Do I have to add the URL to something in IIS or Exchange 2003?

0
 
LVL 1

Author Comment

by:liquid101
ID: 35208875
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 8

Expert Comment

by:GundogTrainer
ID: 35208890
Can you confirm this is external facing or are you doing in on the internal network.

If your doing it internaly and expecting the integrated authentication to work then the URL needs to be in the intranet or Trusted sites zone in internet explorer to automaticaly pass your credentials - However if this is externaly then ignore this as it shouldnt care as long as the domain\username and password are correct.
0
 
LVL 74

Expert Comment

by:Glen Knight
ID: 35208906
check the Exchange Virtual Directory that the default domain is blank, then try again.
0
 
LVL 1

Accepted Solution

by:
liquid101 earned 0 total points
ID: 35208960
It's only internal at the moment.  I added it to "trusted sites" to no avail.  Same issue.  However, the "mail" name is a new DNS entry pointing to a VIP on our load balancer.  Could the LB be messing up the logon somehow with the cookies?
0
 
LVL 1

Author Closing Comment

by:liquid101
ID: 35239111
It was the load balancer.  They didn't have port 443 open, I think.
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question