Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1265
  • Last Modified:

Terminal Server 2008 and Outlook \ Exchange Cache Mode and Autoconfigure

So I am deploying a new terminal server running server 08, replacing an aging 2003 TS server.  On the server we've installed Office 2010.  On our previous TS server, when a user first logs in and opens outlook, two things happen - cached mode is automatically turned off, and the account\profile automatically configures itself (or with a few clicks of next, but no input by the user).  Cached mode is the real biggie as it tends to cause a bunch of problems here (specifically with the calendar).

So are there some settings I am missing here?

Cheers-
JJ
0
JamesonJendreas
Asked:
JamesonJendreas
1 Solution
 
MegaNuk3Commented:
Previous versions of Outlook did not support cached mode on TS, whereas Outlook 2010 does, so that's why you will see it ticked.
0
 
ivarson408Commented:
You can configure this two ways:

1) Before Office 2010 install by creating a custom .mst that sets the exchange server and doesn't select the cached exchange mode.

2) After the Office 2010 install by using Group Policy.
0
 
JamesonJendreasAuthor Commented:
Thanks, I've also noted that there is an issue in regard to server auto-discovery in 2010 and exchange 2003.  There's a hotfix that I will be installing for this

http://support.microsoft.com/kb/2028193


I'm looking into GP for excluding cache mode.
0
 
TheGorbyCommented:
Office 2010 comes with tools to preconfigure these setttings. See the link here http://technet.microsoft.com/en-us/library/cc179141.aspx
0
 
ivarson408Commented:
You may need to install these to edit the options from your group policy:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=64b837b6-0aa0-4c07-bc34-bec3990a7956&displaylang=en
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now