Office 2010 on Win7 mapped drive and file warning....!

Say, how can I get rid of open file warnings...?
open1.pdf
shaunwinginAsked:
Who is Participating?
 
Lordy123Connect With a Mentor Commented:
1.Open the Control Panel
2.Open Internet Options
3.Click the Security Tab
4.Click on Local Intranet
5.Click on Sties
6.Click Advanced
7.Type the drive letter of your file server where the application is located in the “Add this website to this zone” box.  
8.Click Add
9.Click Close
10.Click OK
11.Close Internet Options by clicking OK
12.Close the Control Panel

OR

Run "gpedit.msc"
Under "Computer Configuration"
Select "Administrative Templates"
"Windows Components"
"Internet Explorer"
Change "Turn off the Security Settings Check feature" to "Enabled"
0
 
Hutch_77Commented:
you can turn your security down lower.
0
 
shaunwinginAuthor Commented:
Where...?
0
 
TolomirAdministratorCommented:
are you using an english version of windows?
0
 
shaunwinginAuthor Commented:
In Access I'm still getting the warning....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.