Forefront FEP with System Center

I'm trying to install FEP 2010 Server on my System Center Config Manager server.  It has Server 2008 x86 and SCCM 2007 R3 SP2.  The exact version that is displayed is 4.00.6487.2000.  However, when I go to install FEP 2010, I get a prerequisite error saying that the version of SC is not up to specs - meaning that it's less than the minimum of 2007 R2 SP2.  Any help would be greatly appreciated as this is a critical project. SCCM Version FEP Error
Who is Participating?
marrjConnect With a Mentor Author Commented:
Anybody had any luck installing KB977384?  Apparently it is a prerequisite for R3 (what i'm trying to install) and apparently it won't install if i have an international language pack installed on the CM site server.  How did I get a language pack installed in the first place?  I don't remember requesting one, other than English.  What a pain.  Help!
marrjAuthor Commented:
Just read an article on the versions of SCCM.  This is a bummer because the DVD I'm using is a factory disk straight from Microsoft that has R2 stamped on it.  How do I upgrade?
marrjAuthor Commented:
Nobody else responded
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.