[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 361
  • Last Modified:

SBS 03 Active Sync Errors

Can someone please help me im trying to connect a iphone to a sbs03 box running exchange03 when i connect the phone it goes through the verification stage with no problems just when i try to open the mail app on the phone it says " Cannot Get Mail The connection to the server failed"

I have checked the logs on the server and the below info is what i have found

Event Type:      Error
Event Source:      Server ActiveSync
Event Category:      None
Event ID:      3005
Date:            25/03/2011
Time:            9:41:46 a.m.
User:            MCRAES\coling
Computer:      SERVER
Description:
Unexpected Exchange mailbox Server error: Server: [server.McRaes.local] User: [coling@MCRAES.CO.NZ] HTTP status code: [409]. Verify that the Exchange mailbox Server is working correctly.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Any help would be greatly appreciated

Thanks
0
MSLCNS
Asked:
MSLCNS
  • 9
  • 6
1 Solution
 
MSLCNSAuthor Commented:
i forgot to mention that i have got them working with RPC over HTTP/S without issue its just when i try and get a mail enabled phone to connect i have this issue
0
 
Cris HannaCommented:
it looks like you have the server listed in the phone as the URL for the server in the internal domain...you need to have it pointed to the same URL you use for OWA
0
 
MSLCNSAuthor Commented:
hi there thanks for your response i have attached a screen shot of the configuration on the iphone  

Config
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Cris HannaCommented:
change domain to just mcraes  not mcraes.local
0
 
MSLCNSAuthor Commented:
tried changing the domain to mcraes did not work deleted and recreated the account with both just mcraes and also no domain set and get same message connection to server failed
0
 
Cris HannaCommented:
What is the OS of the phone?
turn SSL to off
use the settings as you originally had them in the picture here with the exception make the domain just mcraes  not mcraes.local
0
 
MSLCNSAuthor Commented:
still no luck as with ssl turned off it cant even get passed the account verification stage
0
 
MSLCNSAuthor Commented:
forgot to state its Apple ios 4.3
0
 
MSLCNSAuthor Commented:
forgot to state its Apple ios 4.3
0
 
Cris HannaCommented:
Have not seen anything reporting a problem with the latested IOS
I've connected my IPOD touch to my exchange without issue

Are you able to connect to Outlook Web Access without issue?
0
 
Cris HannaCommented:
Also Alan Hardisty, another regular contributor to this forum has created a guide which may be of help

http://alanhardisty.wordpress.com/2010/02/28/exchange-2003-and-activesync-configuration-and-troubleshooting/ 

0
 
MSLCNSAuthor Commented:
yeap outlook web access isnt a problem neither is connecting outlook via https jst seems to be soley active sync
0
 
Cris HannaCommented:
Have you worked through the article link I posted?
0
 
MSLCNSAuthor Commented:
nt yet was jus replying to your question will be going through doc this morning
0
 
MSLCNSAuthor Commented:
Worked a treat problem was on the microsoft active-sync virtual directory accept client certificates was ticked and should have been ignored thanks for the post of the document :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 9
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now