• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 533
  • Last Modified:

Problem with routing internal mail from Exchange 2003 to Exchange 2010 in transition/co-existance

Hello,

I have a problem with routing mail from mailboxes that reside on my old Exchange 2003 server to mailboxes on a my new Exchange 2010 server.
Also external mail is not routed through my SMTP server on Exchange 2003 to a mailbox on my Exchange 2010 server.

I can however drop mail from telnet session on from sides.

Both servers have routing groups but still no internal mail from Exchange 2003 to Exchange 2010.

Regards,

Ron
0
cdron
Asked:
cdron
  • 2
  • 2
1 Solution
 
praveenkumare_spCommented:
are u able to send mail from 2010 to 2003 ??
0
 
cdronAuthor Commented:
Problem solved.

In my SMTP server in Exchange 2003 there where old settings where it was trying to authenticate with username and password.
So SMTP server was trying to authenticate with it on the Exchange 2010 SMTP.
I put it on anonymous and mail went through!!!

Yiehar!

Thanks anyway for your reaction, praveenkumare_sp.

Regards,

Ron
0
 
praveenkumare_spCommented:
nice to know the problem is solved
0
 
cdronAuthor Commented:
Problem solved!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now