• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 345
  • Last Modified:

Exchange issue

I have a client who just lost a baracuda device to a power issue and the device is not going to be replaced.  On the SBS 2003 server, I added an alternate DNS to point to our ISP provider and on the server services, I started everything under SERVICES under Microsoft Exchange.  The issue I'm having is that although I can sent email out and within the office, I can't get email from the outside.

Help!
0
vulture714
Asked:
vulture714
  • 5
  • 5
  • 2
1 Solution
 
koellingCommented:
Is there a router or firewall that has smtp traffic pointed to the old ip of the barracuda?
0
 
vulture714Author Commented:
I'm assuming that it was.  this is a new client and they do not know how anything was setup by the last person.  I don't know because this is the first time our company comes out to the site.
0
 
koellingCommented:
try adding the barracuda ip as an alternate ip on exchange until you can figure out forwarding on the firewall

Sounds like the real solution is to adjust the port forwarding o the firewall
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
vulture714Author Commented:
We no longer have the barracuda in the network.
0
 
Alan HardistyCo-OwnerCommented:
Check the SMTP Virtual Server on the Exchange Server to make sure it does not have IP restrictions to only allow mail from the failed Barracuda and as suggested, make sure that your firewall points port 25 traffic to your SBS server, not the failed Barracuda.
0
 
vulture714Author Commented:
alanhardisty,

How do I do this ?
0
 
Alan HardistyCo-OwnerCommented:
Open Exchange System Manager> Servers> Your Server> Protocols> SMTP> Default SMTP Virtual Server> Right-Click - Choose Properties> Access Tab> Connection Button> Make Sure "All except the list below" is selected and the list is empty.
0
 
Alan HardistyCo-OwnerCommented:
Also check the Authentication Button to make sure Anonymous is enabled.
0
 
vulture714Author Commented:
This is on MS SBS2003...cAN'T find Exchange System manager
0
 
Alan HardistyCo-OwnerCommented:
Start> Programs> Microsoft Exchange> System Manager.
0
 
vulture714Author Commented:
Sorry,

This is in Exchange 2007...my bad
0
 
Alan HardistyCo-OwnerCommented:
Ah - that's a different beast!

Start> Programs> Microsoft Exchange Server 2007> Exchange Management Console.

Server Configuration> Hub Transport> Receive Connectors> Windows SBS Internet Receive Servername> Properties> Network Tab> Receive Mail From 0.0.0.0-255.255.255.255 (give or take a few internal IP addresses).  Authentication Tab should be TLS and Permission Groups should be Anonymous Only.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

  • 5
  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now