I need to RDP to a SBS2008 network workstation through a SonicWall Global VPN Client.

I have a SBS2008 Network.  I'm using a SonicWALL TZ200w at the front door.  My SonicWALL is setup for VPN.  I can connect just fine using the SonicWALL Global VPN client.  I can RDP just fine to the server.  I can not connect to a workstation.  It keeps saying my password is wrong?????  I can RDP to the server then RDP to the workstation just fine but not  directly to the workstation.  Any suggestions?  I know it's a policy some where, I'm just burnt out at the moment....
Onsite_MobilityAsked:
Who is Participating?
 
arnoldConnect With a Mentor Commented:
username@domain not username\domain.
If it was a policy, I would think you would get a pop message i.e. access to this system is being prevented by policy. The issue is how would a policy be applied on an RDP login session based on the source IP from which the connection is being made.
0
 
arnoldCommented:
Do you actually connect to the workstation when you are on the VPN or you assume that you do when you get the RDP client version 6.0 prompt for the username/password?
Double check your VPN policy to make sure that it includes the path to the workstation as opposed to being limited to a subset of IPs.
Alternatively, only provide the username or username@addomain and see if the behavior changes.
You have not specified which OS are the workstations running?
i.e. you will get to the windows login page where you can see all the options, username,password and domain if any or the name of the local workstation.
The other possibility is that RDP is restricted to a local LAN and your IP is not on the local LAN.
If you have administrative rights on the local workstation, check the event log for errors and clues as to the situation.
0
 
Onsite_MobilityAuthor Commented:
My Bad... O/S on workstations are Win 7 some 64 & 32 bits.
I can get to any workstation login screen by name or IP. It will not accept password.  But I can access the server. when I go to Wrksta from Server, I can gain access.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
arnoldCommented:
try using username@addomain with password.
once you are on the SBS, do you use the same credentials to login on the RDP as you have when making the same attempt while on the VPN?
0
 
Onsite_MobilityAuthor Commented:


yes.  UserName & PWD.  Then it returns login screen domain\username with a box to enter password. But I will try username\domain in the morning.  I still think I'm overlooking a policy.
0
 
Onsite_MobilityAuthor Commented:
Arnold's answer "username@domain not username\domain." was correctly given.  At the time it was late, I was at this and other tecnical issues all day, sleeping on this answer and goping at it fresh the next day made a world of a difference.  Arnold is the Midnight Watcher!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.