Solved

Exchange 2003 emails

Posted on 2011-03-24
6
377 Views
Last Modified: 2012-05-11
I have Exchange set to defaults so allowing send and receive limits of 10MB and AD users set to default limits. I have users that are able to received 6mb size emails, but anything over this limit the email seems to disappear into thin air. It only appears to be emails with large attachments. I can see the email coming through the firewall then does not land in the inbox. There are no undeliverable messages sent to the sender? Where can I look now?
0
Comment
Question by:Jerzak1976
6 Comments
 
LVL 7

Expert Comment

by:Rammestein
ID: 35212799
Find the mx record of your domain.Check where does it point.
Then,do a telnet from an external machine and see the size verb. It is normally in bytes.ensure that it is set to 10 mb.
Are you able to send a 10 mb email internally?
0
 
LVL 13

Expert Comment

by:NarendraG
ID: 35212828
Wt firewall you are using ?

please check your antivirus or spam filter blocking this emails?
0
 
LVL 2

Expert Comment

by:kanthec
ID: 35213115
Are you able to see 10MB email in your Firewall.Do check for the SPAM filter.In either of the two the email is getting blocked.

You also need to see weahter you are able to send 10mb file as attachment internally and externally
0
Do email signature updates give you a headache?

Do you feel like you are constantly making changes to email signatures? Are the images not formatting how you want them to? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today.

 

Author Comment

by:Jerzak1976
ID: 35213417
Yes I can send 10mb internally, but not over 10mb. I have done tests and can receive 7mb attachments but not 8mb attachments?  Its a Fortigate firewall 100A. I'm not very familiar with them (new to the site) so I'm not 100% sure where to check. Nothing seems to be blocking. If I send an email internally over the default in ESM which is set at 10240KB I get the undeliverable message over the set limit for the mail box or your box is full. When I send an email over the 10mb from an external address I get a message back alerting me that it is over the receivers limit! Mx record is at 10mb! Any other ideas?
0
 
LVL 7

Accepted Solution

by:
Rammestein earned 500 total points
ID: 35213883
I think u shud be able to receive emails of about 7 mb only.
Becuase, when you send or receive emails from internet, there is a 33-40 % overhead due to which the size of the email increases.Can u increase the mx record,connectors,global settings to about 14 mb and check if u can receive emails of 10 mb.
0
 

Author Comment

by:Jerzak1976
ID: 35220051
I've opened up global setting to 14mb but still no emails coming through
0

Featured Post

Why spend so long doing email signature updates?

Do you spend loads of your time carrying out email signature updates? Not very interesting are they? Don’t let signature updates get you down. Let Exclaimer Cloud - Signatures for Office 365 make managing email signatures a breeze.

Join & Write a Comment

Suggested Solutions

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
how to add IIS SMTP to handle application/Scanner relays into office 365.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now