Network Error Windows Cannot Access Mapped Drive

Posted on 2011-03-25
Last Modified: 2012-08-14
I'm experiencing a problem with a client's site.
They have  a Toshiba Copier/Scanner/Printer that has an open share. This share is wide open and is used for accessing scanned images.
This setup has been working fine in a Windows SBS 2000 environment with PC's running XP, but I have recently moved them to a new setup of Windows 2008 R2 and using Remote Desktop for client access.
Initially the access to the Toshiba Scan Drive was setup just like before....using a network path of  \\ to get to the share folder and mapping it to the server.
This was setup about two months ago and just stopped working a few days ago.
Error is shown as a NETWORK ERROR: Windows cannot access \\
Error code of 0x80070035.
I resolved this by creating a host file name JDRIVE for the IP address on the server, re-mapped with the host name rather than the IP address....good to go.
Now a few days later, NETWORK ERROR: Windows cannot access \\JDRIVE

Ironically, I can now map it via the IP address again...but not using the host name.
I can ping the IP and I can ping using the host name.

I've disabled IPv6 in case that is causing issues.
But...still no resolution for host name at this point.
I've been able to work around this issue twice now, but it seems to be a flip flop back and forth and this is not good for my client.
I would like to add that the file share and mapping from any other device on the network, including the old SBS server and XP machines has never been upset. They still map just fine.

Any help is greatly appreciated.
Question by:bgoodeno
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
  • +2
LVL 78

Expert Comment

ID: 35214379
Did you "join" the Toshiba into the Domain?
Are you dealing with printer share -> mapped by server, accessed by all workstations?
one possibility is that there is a stale connection on the printer that prevents a system from accessing the share as it is seen as already established.
Where did you disable IPv6?

Author Comment

ID: 35214784
IPv6 was disabled on the Server.
Read a tech article that indicated that IPv6 might cause systems to ignore the host file.

I've NOT added the toshiba to the domain. it was not a member previously.

The share from the printer is wide open.
Anyone on the network can and should be able to access it. The only thing that cannot access it in any 'normal' manner is Windows 2008 R2. So much for progress...
LVL 78

Expert Comment

ID: 35215523
My understanding is the windows 2008 relies in part on IPv6.
windows 2008 has a "stricter" policy dealing with granting access to its resources.
Check the advanced network settings, to see whether your server is configured to require 128 bit encryption or whether you changed it to make the lower encryptions.
Have you considered joining the printer into the domain?
Are there any event log entries detailing why access to the share fails?

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.


Author Comment

ID: 35216201
I will add that as of now, with IPv6 disabled, access to the Printer's shares are available via the IP address and the Host name.


As far as adding the copier to the domain, I have not considered this. I'm not even sure the machine has any capabilities to be added to a domain environment, especially since it has operated for some time without that need.
My view is the same as the customer and  that the copier is not the culprit, but the Windows environment is...and needs addressing.

The whole thing that confuses me is that it worked using the IP address for 2 months, then doesnt.
But then does work with a Host name to the IP address for a week or two...then doesn't, but goes back to working with IP address... and now both work....maybe because of IPv6 disabled.

Fishy fishy fishy behavior.
LVL 78

Expert Comment

ID: 35219650
Yep, having a similar issue.
Saw an articles deals with disabling the UAC in windows 7.
I am planning on using the LDAP interface that this printer has to "join it" into the domain and see whether that will simplify (really fix) things.

Author Comment

ID: 35358616
Solution (really a workaround) thus far has been to disable the IPv6 and utilze the Server's host file to access.

Direct access via IP address is still not available despite attempts to address SMB settings on the Toshiba device.

Expert Comment

ID: 35386091
Not sure if this will fix your problem, but I had a similar problem getting a Ricoh MP C5000 copier to scan to a new share on a Windows 2008 Server. It was able to scan to shares on a Windows 2003 server without problems, but shares on the Windows 2008 Server, regardless of permission settings, would not work.

The solution for me was to enable "NetBIOS over TCP/IP" in the WINS tab of the "Advanced Settings" for the IPv4 configuration of the network interface. Apparently, my Ricoh can only connect to the share if NetBIOS is enabled on the server.

Expert Comment

ID: 35423061
having the same fun with our Ricoh (x5) printers on our new(ish) 2008 R2 install. I can set them up  (using UNC paths) and then they'll be fine for a while, then suddenly they just stop working. Very frustrating with so many other things to do right now. As a work around I have now setup a share for scans on my win7 workstation. Will keep an eye on this thread in the hope that a solution can be found.

Expert Comment

ID: 35424077
spoke to Ricoh support, they suggested configuring the firewall as per this link:

It's for Win7 but it's not too dissimilar to 2008, after doing this it's now working again for the moment - but for how long who knows?

(the other thing to note is that 2008 uses SMB 3 as opposed to SMB 2 in 2003. Obviously the new 'improved' SMB protocol no longer works as well....sigh).

Accepted Solution

ee_auto earned 0 total points
ID: 35859606
Question PAQ'd and stored in the solution database.

Expert Comment

ID: 35859923
oh, forgot to come back on this - after configuring our 2008 firewall as per the link above from Ricoh support, we've now had a whole month of hassle free scanning. So it did the trick for us, hope it's of use to others.


Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
SSH setup on ASA 5505 17 114
http response code 3 29
Samples DNS record setting. 5 49
Weird Happening at my office with windows machines/network 16 74
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question