Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 335
  • Last Modified:

outlook 2003 email notification sound

Have an issue with outlook 2003, user wants to disable sound for new email notification. it has been disabled in outlook under preferences and set to none in sounds in control panel but it still sounds!
its 2003 outlook running on xp
0
Sid_F
Asked:
Sid_F
  • 7
  • 7
  • 2
  • +1
1 Solution
 
Randy DownsOWNERCommented:
Maybe try susbtituting a blank .wav file - http://www.megaupload.com/?d=MCKK8D8U
0
 
pnormsCommented:
Thats, pretty odd. I would try making her an admin/power user on the machine temporarily and try it again. If not maybe just replace the email sound with an empty sound from the control panel.
0
 
Sid_FAuthor Commented:
the email notification sound in control panel is already set as none and she is an admin on the machine already.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Randy DownsOWNERCommented:
mute volume would do it
0
 
pnormsCommented:
Short of trying a reinstall of outlook replacing the WAV file with nothing seems to be the quick fix for this one. This will give you some downloads:
http://www.google.com/#sclient=psy&hl=en&q=empty+wav+file&aq=f&aqi=g2g-m1g-b1&aql=&oq=&pbx=1&fp=baa825c1e930c95b
0
 
Sid_FAuthor Commented:
Will give the wave file a shot, where can I download a blank wave file that I don't have to sign up for anything on. The above link also sends me to normal google page. tks
0
 
pnormsCommented:
I will put one up give me 5 mins.
0
 
pnormsCommented:
0
 
pnormsCommented:
0
 
Sid_FAuthor Commented:
I can copy the file to c:\windows\media but the file name blank is not an option to set in control panel sounds. does it have to be registered in some other way?
0
 
pnormsCommented:
There should be a browse button after you click on "New Mail Notification"
0
 
Sid_FAuthor Commented:
doh ! I see it thanks,
0
 
Sid_FAuthor Commented:
wow it worked on the test xp machine but no the one with the problem. baffled!
0
 
pnormsCommented:
Make two copys of blank.wav and rename them to notify.wav and Windows Notify.wav, and overwrite the ones in C:\Windows\Media, if she is using a theme put them in the corresponding theme folder.
0
 
Sid_FAuthor Commented:
ok will try this, i'm presuming this will not effect any other notifications as these need to be kept
0
 
Sid_FAuthor Commented:
Got the solution, The user had a rule in their outlook and the rule was set to play notification!!
0
 
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 7
  • 7
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now