?
Solved

Red Hat - VM - Networking - Newbie question

Posted on 2011-03-25
6
Medium Priority
?
427 Views
Last Modified: 2013-12-06
Hi,

I have been working on a Red Hat clone that once had internet access.

Suddenly the clone stopped connecting to the internet.  An earlier version of the clone still connects to the internet.

In Windows, I would know how to fix this.  I have no idea with RHE.  Any suggestions...

Thanks.
0
Comment
Question by:NYGiantsFan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 18

Accepted Solution

by:
TobiasHolm earned 1000 total points
ID: 35214903
Hi!

Have you changed the network config in VM-host? NAT, Bridged or private net?

In Linux, open up a terminal and run this:

ifconfig

Open in new window

What's the output?

Regards, Tobias
0
 

Author Comment

by:NYGiantsFan
ID: 35215005
hi... went into terminal
typed

"ifconfig"

and this was returned
bash: ifconfig: command not found
0
 
LVL 18

Expert Comment

by:TobiasHolm
ID: 35215597
try:
/sbin/ifconfig

Open in new window

Regards, Tobias
0
WordPress Tutorial 3: Plugins, Themes, and Widgets

The three most common changes you will make to your website involve the look (themes), the functionality (plugins), and modular elements (widgets).

In this article we will briefly define each again, and give you directions on how to install them.

 
LVL 6

Assisted Solution

by:javeedabdul
javeedabdul earned 1000 total points
ID: 35221504
You need to be root user to run that command..
That was i think but you can give a try ..

If you have logged with your account type this

#su root
Password  xxx
/sbin/ifconfig -a

Hope this help
0
 

Author Comment

by:NYGiantsFan
ID: 35359513
I AM REALLY ANNOYED I AM BEING FORCED TO CLOSE THIS.  I HAVEN'T HAD CHANCE TO ADDRESS THEY PROBLEM YET.
0
 

Author Closing Comment

by:NYGiantsFan
ID: 35359516
i AM BEING FORCED TO CLOSE THIS QUESTION WHEN I HAVEN'T HAD TIME TO TEST YET.
0

Featured Post

Cloud Training Guides

FREE GUIDES: In-depth and hand-crafted Linux, AWS, OpenStack, DevOps, Azure, and Cloud training guides created by Linux Academy instructors and the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

HOW TO: Install and Configure VMware vSphere Hypervisor 6.5 (ESXi 6.5), Step by Step Tutorial with screenshots. From Download, Checking Media, to Completed Installation.
This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question