?
Solved

New Installation of BAckup Exec Server,

Posted on 2011-03-25
13
Medium Priority
?
2,002 Views
Last Modified: 2012-05-11
I just did a new installation of Symantec Backup Exec 2010 on Windows Server 2008 R2

When I start the software, a forms pops up its called connect to Media Server

In Server file: I choose "name of my machine" and i put a valid administrator user and the password. An error Msg comes up saying:

"The Backup Exec Server system service is not responding. The service is either not running or not installed."

If I click on Services I write a name (any name) and I click Add and I Start all Services,
it say: Start services on services on server "the name" Completed
Processing services completed
After i click ok
under Server Status: Unknown

If I click close and back to "Connect to Media Server"

I write in server field (the first line) the name of the server that i wrote an error appear saying:
"The network path was not found"

In Services I went to "backup Exec Device & Media Service" the startup type is automatic but its not started yet, and I click start an error message appear with:

Windows could not start the backup Exec Device & Media Service
service on Local Computer.

Error 0xe0008144: 0xe0008144


Please help me with setting My Backup Exec Servers and Services.
Thank you
0
Comment
Question by:flf4eva
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
13 Comments
 
LVL 30

Expert Comment

by:Randy Downs
ID: 35215019
I'd give them a call. It's usually the fastest way to get it going.
0
 

Author Comment

by:flf4eva
ID: 35215071
Thank you
0
 

Author Comment

by:flf4eva
ID: 35215083
but I need to solve this now, rather then waiting to the next week, because they only open in business hours.
0
What Is Blockchain Technology?

Blockchain is a technology that underpins the success of Bitcoin and other digital currencies, but it has uses far beyond finance. Learn how blockchain works and why it is proving disruptive to other areas of IT.

 
LVL 4

Expert Comment

by:Llacy80
ID: 35215107
Are there any errors relevant to this issue in the event logs? If so, post the event ID number.
0
 
LVL 4

Expert Comment

by:Llacy80
ID: 35215140
Also, have a look at the Symantec article link below.

http://www.symantec.com/business/support/index?page=content&id=TECH128884

0
 

Author Comment

by:flf4eva
ID: 35215153
Yes there is

Event ID: 33152
0
 

Author Comment

by:flf4eva
ID: 35215191
This is the Text in Event Viewer Error

The description for Event ID 33152 from source Backup Exec cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Adamm Database Event: Open Database Connection Failed!
Error = ERROR_DATABASE_DOES_NOT_EXIST
Server = "ITS GIVING ME A NAME OF ANOTHER SERVER ON THE NETWORK NOT THE LOCAL ONE"
Active Node = ""
Instance = ""
Database = "BEDB"
Connection String = "DRIVER=SQL Server;SERVER=NAME OF OTHER SERVER;DATABASE=BEDB;App=BEWS PVL"
The Backup Exec Device and Media Service could not connect to the specified database. Ensure that the specified database is running, and then try starting the service again. If this is a remote database, also ensure that the firewall is properly configured.

the message resource is present but the message is not found in the string/message table
0
 
LVL 4

Expert Comment

by:Llacy80
ID: 35215234
Ok. You need to follow the article I listed below. That should resolve your issue.
0
 

Author Comment

by:flf4eva
ID: 35215317
I think my problem is that i dont have any database on the server,

I am following step 5, on
http://www.symantec.com/business/support/index?page=content&id=TECH24708

 If i click to select datanase on the server, an error message comes up with "Invalid authorization specification"

0
 

Author Comment

by:flf4eva
ID: 35215347
Any ideas how to fix
0
 

Author Comment

by:flf4eva
ID: 35215426
Sorry ABout my last comment

I didnt follow the instruction right
now i am proceeding with article
0
 

Author Comment

by:flf4eva
ID: 35215501
still No luck
I followed the article but it didnt work
0
 
LVL 4

Accepted Solution

by:
Llacy80 earned 2000 total points
ID: 35215527
I would run a repair on the installation. Since you have not set up any backup jobs or anything since it is a new installation, I would first try a Repair and if that does not work I would uninstall/reinstall.

0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question