Solved

Mailbox shows up in Outlook after giving Manage Full Access permission to a user

Posted on 2011-03-25
4
939 Views
Last Modified: 2012-05-11
Not sure if this is Exchange or Outlook related. I have Office 2007 SP2 and my mailbox is on an Exchange 2010 SP1 server. If I give myself Manage Full Mailbox Access to another mailbox using the Exchange EMC, the mailbox itself will automatically show up in my Outlook as an additional mailbox. This only appears to happen if I grant myself access to another Exchange 2010 mailbox. It does not happen if I grant myself access to a 2007 mailbox. So, I try to get rid of it by right clicking and selecting "Close -Mailbox name". I get a popup saying I need to go to Tools, Account Settings, and remove it from there. Only problem is when I do what it says, the mailbox is not there. Only way to get rid of it is go back to the EMC and take away the Manage Full Mailbox Access right. Open and close Outlook, then it goes away. Weird behavior and annoying to. We have a lot of shared mailboxes and people are always asking to be granted the Manage Full Mailbox Access right and at some point, I am sure they would like to be able to just disconnect it on their own.
0
Comment
Question by:osiexchange
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 2

Expert Comment

by:NickGermi
ID: 35215428
From what you have described, it looks like to be a bug in Outlook 2010, if you see an additional mailbox under your own mailbox, it should also appear within the account settings' additional mailbox window
0
 

Author Comment

by:osiexchange
ID: 35218230
I have Outlook 2007. My mailbox is on a 2010 server however.
0
 

Accepted Solution

by:
osiexchange earned 0 total points
ID: 35218391
However, I did have the issue with 2010 also. The results were the same. You can't get rid of the mailbox without removing the permissions.
0
 

Author Closing Comment

by:osiexchange
ID: 35718370
Resolved myself
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses
Course of the Month9 days, 23 hours left to enroll

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question