Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

How to publish language bar in Citrix

Posted on 2011-03-25
5
Medium Priority
?
3,333 Views
Last Modified: 2012-05-11
Hi;

I can't see the language bar in the seamless mode; even when it's enabled.

I would like to know if there is a way to publish the Language bar in Citrix or a command line script that can switch the language back and forth (English / hebrew).

As simply Alt+Shift does not work.
0
Comment
Question by:atigris
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 19

Expert Comment

by:basraj
ID: 35222915
You can do this.

Go to the Citrix server;s control panel, regional languages settings>languages, add both english and hebrew.

Click on language preferences (available under Details)> and select as much as option you need like show language bar in the desktop etc. Also in key settings, select keys to switch between languages.

You can now publish application on that server. So when you open notepad, word , etc from Citrix, you can see the language and you can switch between languages using the shortcut keys.
0
 
LVL 2

Accepted Solution

by:
atigris earned 0 total points
ID: 35241053
Thanks for your post, it did not help as it only do it for Administrator account. I called Citrix and they had no idea how to fix it .

I found a workaround,  I published " Text Services and Input Languages" instead of publishing Language bar and it fixed the issue.

http://forums.citrix.com/message.jspa?messageID=1543308#1543308

Thanks
0
 
LVL 19

Expert Comment

by:basraj
ID: 35241084
Ok, how did you open Text services and input language using control.exe and input.dll? What did you type in published application location in application properties?
0
 
LVL 2

Author Comment

by:atigris
ID: 35241132
Yes,

Location: control.exe input.dll
Working directory: C:\Windows\system32

Then I sent instructions to my users on how to add additional keyboard language, once they add the language and apply the settings, MS Office will start showing Language bar in the tool bar and alt+Shift start working.  

Thanks
0
 
LVL 2

Author Closing Comment

by:atigris
ID: 35308375
After long try and error
0

Featured Post

Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following article is comprised of the pearls we have garnered deploying virtualization solutions since Virtual Server 2005 and subsequent 2008 RTM+ Hyper-V in standalone and clustered environments.
When we have a dead host and we lose all connections to the ESXi, and we need to find a way to move all VMs from that dead ESXi host.
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

609 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question