Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

MS office word 2010 and Sage CRM

Posted on 2011-03-25
12
Medium Priority
?
1,041 Views
Last Modified: 2012-05-11
Hi experts,

I am having problem with MS office word 2010.
Problem is when I open any word 2010 document from our Sage CRM then its come in zip format and I have to put ext like .docx or .doc.
Called Microsoft, They were clueless and helpless. Called Sage, they put there hands up.

Please could you give me any idea how to resolve this problem without adding .docx or doc evertime.

We are using sage CRM V5.8zc and recently bought some new computer which comes with XP pro and Office 2010 Home and Business.

Kind regards
Vijay
0
Comment
Question by:Vijaytyagi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
  • +1
12 Comments
 
LVL 11

Expert Comment

by:Patmac951
ID: 35216851
Vijay, if you open up a Word document outside of the Sage application it works fine?  Do any other computers on the network have Office 2010?  What version of Office are the other computers running?  I am assuming you are only having the problem with this one computer?

Have you checked the file associations on this computer to verify that *.zip and *.docx have the proper application associated with them?  In XP go to the Control Panel and it should be under Folder options.
0
 

Author Comment

by:Vijaytyagi
ID: 35217288
Patmac951,

Thanks for your very quick reply.
Yes, If I open any word outside Sage that works.
Other computer are on Office 2003 and Office XP.
I am having problem with 6 new computers which we start using from yesterday.

Yes, *.zip got right association as well *.docs.
I can set *.zip to open with *.docx but that is not a proper solution.
I have attached an image for you to view.

Kind regards
Vijay
word-problem.JPG
0
 
LVL 11

Expert Comment

by:Patmac951
ID: 35217593
Vijay,

This is a zip folder not a zip file it appears it may contain multiple files.  Are you downloading this from the Internet and saving it to Sage?  Or do you get this message when you try to open a Word file from within Sage?  I am little confused....I am assuming the Word files associated with the Sage application are stored someplace on your network so you can open this same file from a computer running Office 2003?

The thing I am confused most about is the file you are trying to save is a compressed zip folder and not an individual file.
0
New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

 

Author Comment

by:Vijaytyagi
ID: 35232178
Hello Patmac951,

Its not a zip file/folder, its word file.It comes as  zip folder/file and contain multiple files when you save as zip but when you add ext as  "*.doc" or "*.Docx" then its open word file which is right .
I get this message when I go to Sage CRM and try to download any communication attached in Word file. Yes, Its saving on network and you can directly open in 2003 without any problem.Its only Word 2010 we can not open as word file.Its come as zip folder/file.

Again, Its a word file work fine with Word 2003 but same file come as Zip when you try to open in Word 2010.

Thank you
0
 
LVL 11

Assisted Solution

by:Patmac951
Patmac951 earned 450 total points
ID: 35234245
Hey Vijay,

After doing a little more research it appears many other people are experiencing this same issue with *.docx files.  I ran across this document that may be helpful.  I am assuming you have an email server or web server in house that receives these documents right?  You can add your associated MIME extensions to your web/email server as the author of this document did and appeared to work for him.

http://www.webdeveloper.com/forum/showthread.php?threadid=162526

Until Microsoft realeases an upgrade or patch it sounds like this person has found a workaround at the server level (where the documents are received). Read it thoroughly this guy appears to have solved this issue.  If you need help configuring your associated MIME extensions let me know.
0
 

Author Comment

by:Vijaytyagi
ID: 35299054
Hello Patmac951,

I am sorry for my late reply. I have add all associated MIME extensions to my Exchange server + CRM server and Web server but still same result!!!

Any advice?

Many thanks
Vijay
0
 
LVL 3

Accepted Solution

by:
gavinel earned 750 total points
ID: 35365453
Hi

This is caused by a mismatch in the client-side Registry, for the handling of these file-types, between the Windows Shell Explorer and Internet Explorer.

The solution is to turn off Internet Explorer handling for these MIME types, so that it defaults to the Shell handler. Change the iexplorer.exe DWORD value, from ‘1’ to ‘0’, in the following Registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MIME_HANDLING\

Then close Internet Explorer, re-open it, log back into CRM and attempt to view the attached file again.

This should sort you out

Gavin
0
 

Author Comment

by:Vijaytyagi
ID: 35367365
Dear gavinel,

Thanks for your suggestion which really start working. I can see now its opening files in right extension but completely different format.(Picture attached)

I inserted "ExtensionHardening”=dword:00000000"  register key but no improvement. MIME types are set as well.

Any suggestion!

Many thanks
V

Excel-Error.JPG
0
 
LVL 25

Assisted Solution

by:Lee Savidge
Lee Savidge earned 300 total points
ID: 35988126
This might be late but 5.8 is no longer supported by Sage for one thing and secondly, 5.8 doesn't work with Office 2010. You seriously need to upgrade you CRM install to a supported version. Alternatively, when templates are created, make sure the user creates them in a format supported for 5.8 which should be Office 2003.
0
 
LVL 25

Expert Comment

by:Lee Savidge
ID: 35988156
Also, internally docx are zip files. To demonstrate this, rename the .docx to a .zip extension and then open it. The new format is Open XML format adopted by Microsoft.
0
 

Author Comment

by:Vijaytyagi
ID: 36002867
Dear Isavidge,

Thanks for your reply. Yes, its bit late but we are in process of upgrading our Sage 200. :-)

Cheers
Vijay
0
 

Author Closing Comment

by:Vijaytyagi
ID: 36002929
Thanks for the support.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
Using Word 2013, I was experiencing some incredible lag when typing.  Here's what worked for me....
This video shows the viewer how to set up and create Footnotes in their document. Click on the References tab: Select "Insert Footnote": Type in desired text:
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question