Mac OS 10.4 issue

aclaus225
aclaus225 used Ask the Experts™
on
I have a user whose computer seems to crash every time she walks away and it goes to sleep.  There are no system updates for this.  I am including the system log for today in the hopes that someone can figure it out.  I looked over the log but could not figure out any reason for it to crash.  
tbarackmanlogshortened.txt
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I would start with reseting the PRAM - shut down the machine, hold the command (key to the left of space bar) + option + p + r till you hear, at least, 3 chimes.

It could be a failing PMU. If that doesn't work, and if you still have the installer dvd's, I suggest trying an archive and install.

Archive and Install:
http://support.apple.com/kb/ht1710

Resources:
http://hintsforums.macworld.com/archive/index.php/t-51428.html
http://discussions.apple.com/thread.jspa?threadID=1221341

Good luck.

Commented:
before going the archive and install route, you could try repairing disk permissions.

also, it wouldnt hurt to reinstall the latest combo update(repair disk permissions afterwards) and see if that resolves the issue.  

Also, you might test to see if the issue occurs under other user accounts on the computer.  
How much free space is there on the drive? Maybe there is not enough free space to save files when sleeping.
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Also, if the user has a bluetooth mouse, try switching to a USB mouse and turn off BlueTooth to see if that makes a difference. There is a reference in the logs to BlueTooth preventing sleep.

Author

Commented:
Strung, I do not have access to that book.  As for the bluetooth, the only mouse used is the mousepad on the laptop.  
There is a reference in the logs to a Bluetooth problem. Just try turning bluetooth off in the BlueTooth preferences pane on the Mac and see if that makes a difference.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial