• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1404
  • Last Modified:

Installing Domino 8.5.1 FP3 fails

When installing FP3 for Domino 8.5.1 the upgrade fails with the attached error. "Can't rename old jvm\lib\ext\xsp.http.bootstrap.jar: access problem"

The server is running Windows 2008 SP 2 and we have Blackberry Enterprise server 5.0.2 installed. I stopped domino and all BES services prior to running the install.
  • 2
1 Solution
Have you tried renaming the file through windows explorer and tried the install again?

How come you're installing FP3? Fix pack 5 is the latest for R8.5.1. Or go straight to R8.5.2 FP1?
Try stopping the services first.
Random_It_GuyAuthor Commented:
I will try upgrading to 8.5.2
Random_It_GuyAuthor Commented:
installed 8.5.2 instead
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now