watchguard x10e no lan or wan ports work

I've just bought an x10e from ebay to use at home but after receiving it and connecting the cables and power i have no leds lit for lan/wan ports. The only leds lit is the pwr and the mode is flashing.
chrisdownesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mere-mortalCommented:
Try defaulting the unit.

Hold in the reset button until the mode button changes.
0
Member_2_4421735Commented:
Here is what the flashing Mode light indicates:

The mode indicator shows the status of the external network connection. The light is lit when the Ethernet cable is correctly connected to the WAN1 interface. The light is green if the Firebox X Edge e-Series can connect to the external network and send traffic. The light flashes if the Firebox X Edge e-Series cannot connect to the external network and send traffic.

I would say it's still programmed with the previous configuration of the last user, and it differs from your WAN connectivity. As chrisdownes has suggested, resetting the unit should let you in.

1. Disconnect the power supply.
2. Hold down the Reset button on the back of the Edge.
3. Continue to hold down the Reset button, and connect the power supply.
4. Hold down the Reset button. When the yellow Attn light stays lit, the Edge was successfully restored to the factory default settings.
5. This process can take 45 seconds or more.
6. Release the Reset button.
* Do not try to connect to the Edge at this time. Before you can connect to the Edge, you must start it one more time. If you do not, when you try to connect to the Edge a web page appears with this message: Your WatchGuard Firebox X Edge is running from a backup copy of firmware. You could also see this message if the Reset button is stuck in the depressed position. If you continue to see this page, check the Reset button, and start the Edge again.
7. Disconnect the power supply.
8. Connect the power supply again.
*The Power Indicator lights and your Edge is reset.

After you reset the Firebox to the factory default configuration, you can use the quick setup wizard to create a basic configuration or to restore a saved backup image to the Firebox.

To start the Web Setup Wizard:

1. Open a web browser and type the factory default IP address of interface 1. For a Firebox X Edge e-Series, the address is: http://192.168.111.1:8080.
2. Log in with the default administrator account credentials:
Username: admin
Passphrase: readwrite
0
chrisdownesAuthor Commented:
I defaulted it to factory settings as soon as I got it. The issue is when I connect my laptop to one of the LAN ports neither my laptop or the firebox sees the connection. I have noticed that if I connect the firebox to a lan port on my existing router/switch then the lan LED lights on both devices.

My laptop is set to DHCP and works with all other devices, I have also tried a desktop pc and this has the same result (no leds)
0
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

Member_2_4421735Commented:
I would go through the reset one more time; it can be picky on how long you hold down the button for. The LAN ports should function regardless of the WAN port being connected, so this may be a faulty unit. Do you know if it's loaded with Fireware or XTM? Do you have a LiveSecurity subscription? If so and if that last reset doesn't work, contact WatchGuard support. They may determine the unit is bad and swap it out.
0
mere-mortalCommented:
I agree with jmlamb, make sure you hold the reset button in until the mode light changes
0
chrisdownesAuthor Commented:
got it working in the end. I had to buy a gig switch and connect the firebox to that. No matter what pc or laptop i connected to the firebox the connection wouldn't activate. Now that it's connected to the switch and the client machines are also connected to the switch it is working fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mere-mortalCommented:
Possibly your cable wa wrong then.  Sorry forgot about layer 1 :(
0
chrisdownesAuthor Commented:
none of the answers supplied worked for me
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.