Microsoft Outlook keeps indexing

I have Windows Vista and 2007 Microsoft Office.  My outlook keeps indicating that it is indexing .  I have rebuilt the index and rebooted my computer, but it is still indexing.  Also, I am not receiving new emails, even when I send them to myself.
blerman456Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

apinetCommented:
Are you using POP or IMap for your email.  Make sure you have the correct servers entered and ports.  You may have a damaged PST.  Try scanning it with scanpst.  It's a utlity that comes with outlook.
blerman456Author Commented:
I am using a POP for my email.  How do I check to see the ports and servers are correct?
blerman456Author Commented:
I cannot find the pst file .  Maybe that is the problem?
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

apinetCommented:
By default the pst will be C:\Users\username\AppData\Local\Microsoft\outlook.  You have to go into folder options in explore and selet view hidden files first.  What is your mail domain.  IE xxx@aol.com
blerman456Author Commented:
I am using comcast, but I have two email accounts forwarded to outlook - comcast.net and gmail.com.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OP_ZaharinCommented:
hi blerman,
- you might want to read this article from Microsoft here under the title "Did you install Windows Desktop Search on a Windows XP-based computer or install Outlook on a Windows Vista-based computer?":
http://support.microsoft.com/kb/940226

- copy paste from that articles, they recommend that you leave the computer overnight to let the indexing finished:

"Windows Desktop Search (WDS) will index all data in .ost files and in .pst files. However, the indexing of Outlook data occurs only when Outlook is running. Therefore, you may have to leave Outlook running overnight to determine whether the performance issues were related to the building of your search indexes.

Performance issues may increase when Outlook is running in online mode. Such performance issues occur because running Outlook in online mode increases the load on the Exchange Server. This performance issue is especially noticeable when Outlook is configured in a non-default state to index the items from the Exchange Server to the local client index, and more than one user indexes the Outlook data at the same time by using Windows Desktop Search.

To determine the indexing status for Outlook data, follow these steps:
In Outlook, point to Instant Search on the Tools menu, and then click Indexing Status.
In the Microsoft Office Outlook dialog box, view the number of items that remain to be indexed.
The built-in back-off mechanisms in the indexing component of Windows Desktop Search pause the indexing of Outlook data when the system is under heavy use. The easiest way to let the indexing finish is to leave Outlook running overnight.

Additionally, performance issues are reduced when you run Outlook in Cached Exchange Mode. In this mode, Windows Desktop Search searches the local copy of the mailbox instead of the mailbox content that is located on the server."
blerman456Author Commented:
Everything is configured properly.  I think the problem is with Outlook itself.  I tried running the scanpst file, but my computer cannot locate that application.
blerman456Author Commented:
Everytime I look at the Indexing Status, the system tells me that it Outlook is indexing.  This has been going on for six hours.
OP_ZaharinCommented:
- Location of Windows Vista ScanPST.exe "C:\Program Files\Microsoft Office\Office12"
- the folder might be a hidden folder. you need to allow the viewing of hidden files and folders on your machine: Start menu > Control Panel > Files and Folders or Folder Options > View > Under Hidden Files and Folders > Bubble in Show Hidden Files and Folders > Apply > Ok
OP_ZaharinCommented:
- or the ScanPST might also be here: "C:\Program Files\Common Files\System\MSMapi\1033\Scanpst.exe"
OP_ZaharinCommented:
- further to the indexing matters, you have the option to select a fewer folder to be index or disable it totally (disable is only a temporary solution but is not a real fix).

- the slow maybe due to too many folders being index. so limit the indexing to mailbox item only.
- go to "Tools" > "Options" > "General" tab > "Search Options". and go uncheck other document folders except for mailbox folders.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.