• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

In word can I take out all the fixes, capitalization etc ?

I want to use word for some coding. Auto caps and auto anyting messes up code.

I write little scripts and I want to have a explaination aboue and a "you copy and paste" section below that has real code, that will run.  

How can I put in a "non auto fix section" in a doc without trashing normal.doc ?

0
TIMFOX123
Asked:
TIMFOX123
  • 4
  • 3
1 Solution
 
brundoCommented:
You can define style named, e.g., "mylittlescripts" for your little scripts... It can have font Courier new, colored background or border, and, most important, unchecked Do not check spelling or grammar in Language dialog box.

So, when you start writing your code, switch to mylittlescripts style and you get font for scripts and Word will not annoy you - all in one step :-)

Your style will be by default saved in your document, not in normal.doc.
0
 
Prafulla MaharjanCommented:
you can take some text and give some style for how you want to give the text u want . that you can get all as u want.
0
 
TIMFOX123Author Commented:
I am very intrested in using this however I am using word 2007 :)

I was not having luck finding the heading / tabs in 2007
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
TIMFOX123Author Commented:


http://www.uwec.edu/Help/Word07/sty-bscs.htm#accessing


'how do I:

Do not check spelling or grammar in Language dialog box.

0
 
brundoCommented:
Well, I suppose, you have style for your little scripts. Now find that style in Style pane. Then:

1. right click on that style and choose Modify...
2. click on Format button and then Language
3. now you have Language dialog box - check field Do not check spelling or grammar while English is still selected (sorry, in my last message I was a victim of double negation - check that field!).

When you apply your style to a code, it will not be checked.
0
 
TIMFOX123Author Commented:
this clearly does help except the biggest thing is auto capitalisation

Ls and ls are not the same in linux !

0
 
brundoCommented:
Sorry, I have auto capitalization always off (and cannot imagine someone wants it :-().

Autocorrect options are not style-dependent :-(

Now some good news - maybe Exceptions at AutoCorrect can help you: Office ButtonWord OptionsProofing > AutoCorrect options > Exceptions. For a handful of statements it is ok...
0
 
TIMFOX123Author Commented:
this does it

thx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now