The Active Directory Schema is not up-to-date and Ldifde.exe is not installed on this computer.

The Active Directory Schema is not up-to-date and Ldifde.exe is not installed on this computer. This is the error  I am getting when I am running preparechema in 2008R2
LVL 29
MAS (MVE)Technical Department HeadAsked:
Who is Participating?
 
MAS (MVE)Technical Department HeadAuthor Commented:
I am sorry it was a mistake. By mistake I have installed webserver2008.

I formatted and reinstalled windows 2008 R2 and successfully updated schema

0
 
AkhaterCommented:
it seems you have not installed the exchange 2010 prerequisites

Make sure to follow the ones that applied to R2 and not SP2

http://technet.microsoft.com/en-us/library/bb691354(EXCHG.140).aspx


http://technet.microsoft.com/en-us/library/bb691354.aspx
0
 
MegaNuk3Commented:
I concur with Akhater. Sounds like you haven't done the prereq prior to performing the exchange install.

You can however prepare the schema from a 64bit DC with the Exchange source files and setup.com /prepareSchema
0
 
MegaNuk3Commented:
Thanks for points and update
0
 
MAS (MVE)Technical Department HeadAuthor Commented:
mistake in OS
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.