"Please wait for the user profile service" on Exchange 2010 server

My server justed burped on me. i have 2 exchange 2010 servers in DAG setup running on w2k8 enterprise.

Since last night the my back up exhange server went crazy on me. the server databases on that box moved from healthy to failed. When i restarted the server to see if the database would go back to healthy state. the server gets stuck on "Please wait for the user profile service" when i log in using the domain administrator account. when i log into the server using local admin account the computer comes up to a blue screen and stays on there for 2-3 hrs and then finally logs on.

once logged on the Information store service will not start. it errors out with error code 2415. when i look at application logs it has event id 5000.

i  have tried articles that talk about reversing the order for the NIC cards, tried changing dependency services for MsexchangeIS but no luck.

any help will be appreciated!

cchibongaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

connectexCommented:
Have you unbound IPv6? It will cause slow boot up and other issues with Exchange.
0
connectexCommented:
Just to clarify you need IPv6 to be bound or you'll have problems.
0
MegaNuk3Commented:
First change the binding order back to what it was.

Check the time on that server. Go into the cmd prompt and do "net time /set /y" and see if the server can time synch.

Then try a netdiag on it.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

cchibongaAuthor Commented:
got it fixed guys!
I just rebooted the server once more logged in as domain admin. waited for like 30 minutes fo the message to go away.
Changed the dependency services for information store services.
Flushed DNS
added exchange server group to default domain controllers group policy

then it finally worked..
IT was the weirdest thing. One server was affected but the other wasn't.

Anyways its working now thanks for all your input.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MegaNuk3Commented:
Thanks for the update and your solution
0
cchibongaAuthor Commented:
i resolved my own problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.