Link to home
Create AccountLog in
Avatar of brantengen
brantengen

asked on

Outlook 2007 Deleted Items folder missing

The user has lost there deleted items folder for which they have emails they still need.  I've expanded everything and just went through using MFCmapi tool and it's not listed in that program either so I take it, it's not just hidden.  Any way to bring this back locally on the laptop?  Outlook is connecting to an Exchange 2007 server for mail.  Thanks.
Avatar of Adrian Wilson
Adrian Wilson
Flag of United Kingdom of Great Britain and Northern Ireland image

Have you tried just using Tools > Recover Deleted Items?
Avatar of brantengen
brantengen

ASKER

Yes, I tried that, no luck.  Just empty field.
ASKER CERTIFIED SOLUTION
Avatar of Adrian Wilson
Adrian Wilson
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Have the user logoff from the current workstation and login to a different one and create a new Outlook profile like you normally would so everything is downloaded to it. Then check if the Deleted items are there.

Also the default retention period on the server for deleted items is 14 days. Do you know what is that setting on your Exchange?
I didn't think you cold delete an outlook special folder, such as the deleted items. I would certainly try 0x6's suggestion. Also try OWA and see if they are there.
Tried the OWA was missing from there as well so it appears it is gone to be best of my knowledge.  Will look at the Exchange server in a bit.  Thanks.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I had already tried the mapi editor with no luck.  I had in fact ran a repair a couple weeks ago but did not read this until after I had restored from the single folder from Backup Exec so I'll have to check on that. When I did the restore I checked do not overwrite just as I wanted to make sure it was gone and the restore was successful so somehow this folder was deleted/gone/whatever. Thanks all.
Thanks for the update and the points