Font Color Question in Outlook

Up until last week the font color in the reading pane of my Outlook 2007 was blue.  I liked it.  Suddenly, it is no longer blue.  Is this a setting somewhere?  What did I do and how do I get it back?  This is just the reading pane only I am referring to, not everywhere in Outlook.
snyperjAsked:
Who is Participating?
 
Brian GeeCommented:
<<yobri- yes, the reading pane, but can the autopreview have a different color too?>>

Yes, View > Arrange By > Custom... > Other Settings. In the AutoPreview section, click the Font button and then you'll many options to customize with, which includes color.
0
 
Brian GeeCommented:
Just to confirm, you're not specifying the AutoPreview section but indeed the Reading Pane (which shows the entire email but in a separate window to the right or below the list of emails)?
0
 
Lordy123Commented:
In Internet Explorer:
+ Go to Tools -> Internet Options
+ Under the General tab click on Colors
+ Make sure "Use Windows Colors" is unchecked
+ Select the color you would like to use.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
khan_webguruCommented:
Hello bro!

Go To

1

FILE -> Option -> General

2

Then on right side select color scheme BLUE
thats it :)

Regards,

Asif Ahmed Khan
0
 
snyperjAuthor Commented:
yobri- yes, the reading pane, but can the autopreview have a different color too?

lordy123- when i go to that screen, everything is disabled and use windows colors IS checked.

Khan- I don't see and option selection off of the file menu in Outlook 2007.


0
 
Brian GeeCommented:
^ Outlook 2003.

Or from Outlook 2010, View > View Settings > Other Settings. In the AutoPreview section, click the Font button and then you'll many options to customize with, which includes color.
0
 
Brian GeeCommented:
<<lordy123- when i go to that screen, everything is disabled and use windows colors IS checked.>>

Unchecking that checkbox will allow you to change the Text color to blue... I tried this with WinXP/Outlook 2003 and his suggestion worked. It didn't work for me though using Win7/Outlook 2010...
0
 
Brian GeeCommented:
^ This for HTML emails at that.
0
 
snyperjAuthor Commented:
It actuallly was the autopreview I was thinking of, not the reading pane..thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.