csv file for mailing list

Hi

I try to export csv file from my gmail account to import them on an other account.
I dowload them on my computer and open them with opoen office.org , then save them as a csv file comma separated.

When I try do import them I have the message "Do not use the seperator as a character inside a field.".

Any hint
speedtoflyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TBK-ConsultingCommented:
try creating the file as a tab-delimited file instead of comma-delimited
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
chingmdCommented:
You'll need to save the csv file in a slightly different format.   It' needs to be saved using quoted fields.


Use field delimeter of , and text delimter of "


Or you try the tab delimited branding as well



0
profgeekCommented:
The above solutions will work.  An explanation:  The reason for the error is that the delimiter you are using (a comma in this case) is also contained in the text you are delimiting.  That will cause confusion, hence the error.  You need to use a delimiter that isn't contained in the text.  That's why TBK-Consulting is suggesting a tab.  Another solution is to use the quotation marks to delimit text (suggested by chingmd) and then the program will ignore text between the quotation marks as delimiters, preventing the error.
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

speedtoflyAuthor Commented:
Hi

yes I was using the same set up with a software like High Impact Email 5.

But then I tried to use a business account via "one and one" to be able to use bigger mailing list. But the cvs files that I'm using with HI5 doesn't work in 1 and 1 control panel (the server).
That's a screen shot of the set up with open Ofiice .org before saving the file

(also this link are the requirement from "one and one".
http://faq.1and1.com/communication_tools/email_marketing_tool/data_administration/3.html


 Open office .org cvs files set up
0
profgeekCommented:
If you want to use the tab as a delimiter, you'll likely have to go back to Google and export using a tab instead of a comma, then import in 1&1 checking the "tab" box and unchecking the "comma" box.
0
speedtoflyAuthor Commented:
I tried that it didn't work here are the 2 screen shots from 1 and 1 option from 1 and 1 error message
0
profgeekCommented:
You might want to try looking at the csv file with a text editor like Notepad to see if you can identify the problem.  You might want to put a snippet here for us to look at.
0
chingmdCommented:
If you'd like to try to use a semicolon, open the CSV file and replace all instances of "," with ";"

That should change the delimiter properly.

Another possibility is to look at loading the data into Google refine and see how it interprets the data.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.