How do I prevent .dat files in email. Exchange 2010

I recently have had a user complain to me that all her emails coming in from here clients with signatures (picture) and attachments are being converting in her inbox as .dat files. She can not retrieve the files and needs to send to her personal mail. She is the only one so far and do not want this to start to become a company wide issue. I read some where that there is a way to tell Exchange not to covert to dat files. any help would be completely appreciated.
Eddie_AkitaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

aZLAn2000Commented:

The problem with .dat files is that she is receiving emails in RTF which are then converted to HTML. In thtat process you risk having an incorrect conversion where the email contents are saved in .dat file. There are actually small tools that can open .dat files so you can retrieve the information.

Your Exchange server will by default convert anything in RTF to HTML when it leaves the server or is received from the Internet. You can however choose to have everything sent through in it's own format but I do recommend that you keep your setting for HTML as RTF will give problems to everyone not using Outlook.

Your user must ask the sender to send their stuff using HTML instead of RTF which is the best way to deal with this.

Please let us know the version of Exchange you are on if you want to change the HTML conversion.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mpilarczykCommented:
0
aZLAn2000Commented:
Nice article but sending in Plain Text might be too drastic for most although that would solve a lot of problems :-)

/Christian
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

mpilarczykCommented:
Yeah, i know. But that's Microsoft. They haven't fixed this since Outlook2000...

Here is another good article describing the problem:
http://www.slipstick.com/problems/alwaysrtf.asp
0
Eddie_AkitaAuthor Commented:
Hello, I am using Exchange 2010 and outlook 2010. The problem is usually the signature and the attachment. I believe at one point I extended the address field numerical value at one point in Exchange and it worked for a while. The problem is that if the same email is sent to my user on their hotmail or yahoo mail it comes through signature and attachment no problem.
0
mpilarczykCommented:
Some email servers understand Exchange Rich Text Format (i.e. Gmail) and some not.
0
aZLAn2000Commented:
Its not the address field. RTF is able to embed objects like images where as plain text and HTML is not. With HTML you can embed the image to the email an reference to this part in the html.

When you receive the dat file it is usually because the RTF email is not decoded correctly.

/Christian
0
Eddie_AkitaAuthor Commented:
I believe so, it is only happening with one user and is usually from a person that emails her all the time, just recently it has started. It was fine when I put in our 2010 box in Dec. but as of late is when it was turning into .dat files. The client now emails both her home email and work email just to make sure it come through on one end correctly. The client says they have changed nothing in their email when sending it to us here in the office. The email that comes in has the html code for where the signature pic used to be as well.
0
aZLAn2000Commented:
If this is a problem from one contact only I would suggest to have the contact change format from RTF to HTML in their end (Tools->Options->Mail format in Outlook).

This should put an end to it. It will also significantly reduce the size of their emails so that might be way to pursuade them into changing format.
0
Eddie_AkitaAuthor Commented:
Thanks everyone, I have tried all these actions before I had come to the board and verfied them again. My next step is to contact the person's sender and see what is their settings. Thanks to all.
0
Eddie_AkitaAuthor Commented:
There was some good knowledge, although I don't know if there is a definitive correct answwer, this is an ongoing look into. Great responces in order to help me. Thanking the responders , Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.