Missing netowork adapter

A user is missing a wireless adapter in the device manager for a Lenovo R500. He accidentally deleted it. Now he no longer has wireless internet connectivity due to this. I have attempt to install an update driver from IBM Driver Support but it does not appear in device manager. Ran system restore, did not work. I have update his laptop with the latest patches still not working. I am unable to add a generic network wireless adapter. Please help and suggest.
YellowTailAsked:
Who is Participating?
 
10023Connect With a Mentor Web site maintenance and designCommented:
Press F1 or F2 or Delete (one of those should work) at the Lenovo boot screen to get to BIOS Setup Utillity.

Go to Config: Network

Make sure that Wireless LAN Radio Frequency is On

 

Press Esc a couple of times to get back to main BIOS Setup menu

Go to Security: I/O Port Access

Make sure that Wireless LAN is Enabled

 

Press F10 to save settings and exit BIOS Setup
0
 
peternowinskiCommented:
Hello YellowTail,
Does the user have a Wireless button switch on his computer? Is Wireless assistant software avaiable?
Also - try disabling WiFi in BIOS, then after resseting your computer - enabling it again.

Hope it helps,
Peter N
0
 
YellowTailAuthor Commented:
Peter N.
Wireless button switch is on. Wireless assistant is available but there are no network device detected.
 
I will try and have the user go to the BIOS Setup to maker that the wireless LAN is Enable.  
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
interrelateITCommented:
Maybe try see if the guy can plug in via CAT5 straight to the router and run thinkvantage system update. Usually is able to pick up any missing driver's with Lenovo computers
0
 
YellowTailAuthor Commented:
Thanks interrelateit. I ran thinkvantage system update already with the user. All system drivers are good including windows.
0
 
YellowTailAuthor Commented:
I got into the Bios, and checked all wireless setting as well as the radio but it appears to be fine. In addition checked power management.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.