IIS

I have framework 3.5..how can i configure IIS with asp.net
LavanyaBabuAsked:
Who is Participating?
 
OP_ZaharinCommented:
hi
- you might want to look into this great article on Running ASP.Net 3-5 on IIS:
http://blogs.msdn.com/b/vijaysk/archive/2008/03/20/running-asp-net-3-5-on-iis.aspx

- you can't choose between .NET 2.0 and 3.5 in the ASP.Net tab in IIS. you had to add this section to your web config to compile your code with the .NET 3.5:

<system.codedom>
  <compilers>
    <compiler language="c#;cs;csharp" extension=".cs" warningLevel="4"
              type="Microsoft.CSharp.CSharpCodeProvider, System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089">
      <providerOption name="CompilerVersion" value="v3.5"/>
      <providerOption name="WarnAsError" value="false"/>
    </compiler>
0
 
OP_ZaharinCommented:
- another article to assist you:
http://www.hanselman.com/blog/HowToSetAnIISApplicationOrAppPoolToUseASPNET35RatherThan20.aspx

- Microsoft documentation on http://msdn.microsoft.com/en-us/library/k6h9cz8h(VS.90).aspx also referencing to the Scott Hanselman's blog
0
 
LavanyaBabuAuthor Commented:
.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.