BackupExex2010 : email notification not working

On a SBS2008 server with Exch.2007, I'm having problems with  email notifications:

(1) have setup SMTP notification (as MAPI setup errors- see item2): have tried SERVER.domain.local  as well as 192.168.16.2 and with/without authentication for SRVadmin. Test email process says email queued but never received.

(2) on applying MAPI, getting error that MAPI components aren't installed. There's no Outlook installed. I have just now installed MAPICDO components but this is still giving the same error (haven't rebooted server since applying)

Thanks in advance,
jay
Jay_RatansiAsked:
Who is Participating?
 
Jay_RatansiAuthor Commented:
Many thanks for your responses but these either haven't resolved or are rather complicated to attempt especially the Exchange receive connector.

I've found the solution in the article below. This applies precisely to SBS2008/Exchange2007 system I'm working on. Having applied this, BackupExec is now issuing test emails.

http://www.symantec.com/business/support/index?page=content&id=TECH126003
 
Configuring SMTP e-mail notifications in Backup Exec for Windows 2008 SBS edition Graphical User Interface

Thanks & Regards,
Jay
0
 
Jay_RatansiAuthor Commented:
Product : Symantec Backup Exec 2010
0
 
flf4evaCommented:
dont use MAPI

use smtp configuration

the smtp server should be mail.yourserver.com.au

0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
JamesGoldenCommented:
flf4eva is correct.  Don't use MAPI.  MAPI would require a MAPI compliant program like Outlook.  Use smtp.  I use BE2010 as well.  You will have to create a receive connector for it to be accepted, then you should be fine.  Otherwise you can bounce it off another server.  I actually use my spam appliance as a relay to avoid having to set this kinda stuff up in Exchange.
0
 
mrhamenCommented:
Like james said you are probably missing the relay connector or have not added the ip address of your server running BackupExec. Once you had the address to the allowed relay you should be working just fine.
0
 
Jay_RatansiAuthor Commented:
Many thanks for the prompt responses.

Are you able to detail the relay connectorsetup?

I've tried both server.domain.local & 192.168.6.2 which is the server running Exch2007. Note that BacExec runs on same box.

Exch uses dns to send emails. Server is setup with one send connector: Windows SBS Send SERVER.

Alternative that I was going to try was smtp.myisp.com with appropriate auth. Prefer not to use this.
0
 
JamesGoldenCommented:
You will probably want to create a new receive connector, which is the best practice anyway.  Otherwise you will have to turn off most security features on your current receive connector to get it to work.

You will end up with a custom connector with the IP of this server in it and likely only "anonymous access" checked under the permissions group.  Remove most if not all of the security unless you are using it as well (i.e. tls, exchange, etc...)

Have a read through this and understand it before you make any changes.  http://technet.microsoft.com/en-us/library/bb125159.aspx
0
 
Jay_RatansiAuthor Commented:
I've found the solution in the article below. This applies precisely to SBS2008/Exchange2007 system I'm working on. Having applied this, BackupExec is now issuing test emails.

http://www.symantec.com/business/support/index?page=content&id=TECH126003
 
Configuring SMTP e-mail notifications in Backup Exec for Windows 2008 SBS edition Graphical User Interface
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.