• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 24713
  • Last Modified:

Recieving Event ID 1035 inbound authentication failed with error LogonDenied for Recieve connector Default Exchange 2010 Server

I am getting the following error in the even log of my exchange 2010 HUB/CAS Server:
EVENT ID:  1035
Inbound authentication failed with error LogonDenied for Receive connector Default EXCHSVR. The authentication mechanism is Ntlm. The source IP address of the client who tried to authenticate to Microsoft Exchange is [10.0.5.25].

This IP (10.0.5.25) does need to relay through the server, but I'm not sure how to make it happen.  I didn't have a problem with this on exchange 2003, but with exchange 2010 I get the above error.  Any assistance would be greatly appreciated.  Thanks.
0
denver218
Asked:
denver218
  • 6
  • 5
1 Solution
 
JamesGoldenCommented:
If you didn't setup a Receive connector then you can't send email to exhcange.  The default Receive connector can be modified or (best practice) is to create a new Receive Connector with the IP address of that server.

Here is a good article to walk you through it: http://technet.microsoft.com/en-us/library/bb125159.aspx

Hope that helps.
0
 
denver218Author Commented:
Right now I am using the default recieve connector to recieve mail.  Attached are screen shots of my recieve connector.  

10.0.5.25 is my Microsoft Dynamics CRM Server.  Do i need to create a recieve connector just for it?  I have 4 exchange 2010 servers (2HUB/CAS and 2 MBX Servers) Do I need to add them too?  

FYI, email flow is working properly.  The only problem I'm having is between my CRM Server (10.0.5.25) and my exchange servers.  Thanks.


 recieve.doc
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
JamesGoldenCommented:
No, you only setup servers outside exchange.  

You can modify the default receive connector.  But it is better to create a receive connector for it. That way you much later when you have forgotten that you did this, you will know that you have it setup.  

When you setup the new connector uncheck the "Exchange Server Authentication" and under Permissions Groups just leave the Anonymous users checked then it should work.

If I remember right (we only have one Exchange server), you should only need to configure this on one HUB/CAS server.  The other will be configured the same (sync).

The link above will walk you through how to create a Receive connector for a HUB transport server.  You will create a "custom" connector, the rest is very straightforward.
0
 
JamesGoldenCommented:
Sorry, I should have posted this.  You can tell only by the build number.  The latest SP for 2007 is SP3 build 8.3.0083.006

Here is the link for future reference: http://support.microsoft.com/kb/158530
0
 
JamesGoldenCommented:
Sorry posted my last post to the wrong question.
0
 
denver218Author Commented:
Ok I created a custom recieve connector and now my organization can't recieve any mail.  I deleted teh connector and I still can recieve email.  My Default connector is still there, nothing changed on it so I should still be recieving mail.  ???
0
 
JamesGoldenCommented:
OK, that doesn't make any sense.  Adding a receive connector will not break the other receive connectors.  When an server attempts to communicate it goes through all the connectors.  Adding a new one won't prevent you from receiving mail.

What are you doing to test email flow?  Are you using an external mail account and getting an NDR?  Are you trying to manually send email?
0
 
denver218Author Commented:
Well that was an unexpected problem.  I created an additional recieve connector, and I couldn't recieve email anymore.  I know it doesn't make any sense, I didn't delete the default connector or anything.  So I decided to remove the custom recieve connector I just created to see if I could then recieve mail, and I still couldn't.  So I thought I would reboot the server.  Well I rebooted the server, logged back in, and the NLB for my CAS Array wouldn't converge.  So no one at my office could connect to outlook.  I got that fixed and now I'm back to my original problem.  Its been a perfect storm so far today.
0
 
denver218Author Commented:
Ok, I attached screen shots of the recieve connector I need.  Could you please go over the attached and let me know if I'm correct?  Thanks. recieve-connector.doc
0
 
denver218Author Commented:
Thanks
0
 
JamesGoldenCommented:
Sorry, I never saw the email notifications from your responses.  Otherwise I would have replied.  You probably have already figured out the answers I am sure, but in case someone else comes across this.

1

New Receive Connector - Introduction.
Here you would choose the Custom under "intended use for this Receive connector"

2

New Receive Connector - Local Network Settings
Here you can just leave this as "All Available IPv4".  This is referring to the IP's you have on your Exchange server.
The FQDN of the connector should be the FQDN of your Exchange e-mail server.

3

New Receive Connector - Remote Network Settings
Here you should only have the IP address of the server sending the email to Exchange.  By default, an all inclusive range is put there.  Remove or edit that one.

4

New Receive Connector - New Connector
Review the summary and click New.

Should be all set.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now