Gateway lost during IP allocation from DHCP

Hi,
we are using 2003 server as DHCP for our network. from last few months we are seeing that gateway lost during IP allocation and this is happening with all scopes not for any particular scope only.
client systems showing IP address, subnet mask and DNS addresses but did'nt show gateway due to this there connectivity with network not established and then we have to release/renew IP OR disable/enable NIC OR sometimes even reboot the system to get it connected.  
pdixit1977Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin OwensITIL Problem ManagerCommented:
This is a known error with DHCP running on Server 2003:

http://support.microsoft.com/kb/922835/en-us

Your solution is to upgrade to Server 2008 or apply the mentioned hotfix (936009).

DrUltima

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pdixit1977Author Commented:
i have installed said hotfix on my DHCP server, let see the result for next 2 days. i will update
Justin OwensITIL Problem ManagerCommented:
Thanks for the update.  I will continue to monitor this Question.  When you post your results, I will be notified.

DrUltima
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

pdixit1977Author Commented:
Sorry i forgot to update here.
Issue seems 90% fixed now but few users still reporting the same..
Justin OwensITIL Problem ManagerCommented:
When you look at the DHCP scope for those users, is it missing the setting?
pdixit1977Author Commented:
thanks for your support
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.