Companyweb does not appear

Companyweb does not appear when Browse Web Site is clicked on.  I also cannot ping it.  I just migratated from Windows 2003 server with Exchange 2003 to SBS 2008.
LVL 2
TlingitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Llacy80Commented:
Re-run the network connection wizard.
0
Randy DownsOWNERCommented:
try the ip of the server
0
KoenVostersCommented:
Have you checked in IIS if the site has actually started?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

AndrewSkoraroCommented:
Try installing the IIS 6 Compatibility components.
0
TlingitAuthor Commented:
I re-ran Connect to the Internet, still no Companyweb
If I try the IP address, it defaults to Default Web Site
How do I check if IIS site has actually started?
0
Randy DownsOWNERCommented:
Is the Default Web Site your Comapny Web?

Start | Admin Tools | IIS Manager
0
TlingitAuthor Commented:
Default Web Site is not my Companyweb.  It comes with IIS7 website information if you click on it.
0
TlingitAuthor Commented:
Yes, if I go into IIS manager, under Sites, I have the following:

Default Web Site
SBS Client Deployment Applications
SBS Sharepoint
SBS Web Applications
Sharepoint Central Administration v3
WSUS Administration
0
Randy DownsOWNERCommented:
Company Web is probably Sharepoint. Make sure it's started or even restart. You can also check files (right click - explore).
0
KoenVostersCommented:
If you open central administration, application management and then the list of site collections, do you see any site collections in the default web application?
0
TlingitAuthor Commented:
Under Site Collection List there is only one Web Application and that is https://mail.#####.org:987/.
0
MegaNuk3Commented:
Install Exchange 2007 SP3 and then install SP3 Rollup 2 as it fixes a lot of issues with CompanyWeb
0
KoenVostersCommented:
You will need to install a new web application called companyweb. And then add a site collection to it.
0
TlingitAuthor Commented:
I thought it might be something like that.  But I thought it automatically created this site when I first installed this program.  I am new to Sharepoint, so do you have steps on what I need to do to create this first site?
0
Randy DownsOWNERCommented:
This article refers to KB 961143 as a fix for HTTP 401.1 - Unauthorized

http://forums.techarena.in/small-business-server/1196138.htm

http://support.microsoft.com/kb/961143
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TlingitAuthor Commented:
Thanks for the help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.