Unable to finish installing Canon wireless printer with an At&t U-Verse router

I am working on an installation of a new canon wireless printer.
This user has a new At&t U-verse wireless network, all laptops and PCs connect properly, no issue.
I am able to setup and connect the actual printer to the wifi network from within the printer's LCD display.
problem is that when I run the printer installation CD, it gets to a point where it searches for the printer to no avail.
I've repeated this step 3 times.
I checked the SSID and network key many times...
Could this be an issue with the actual U-verse modem-router?
Thank you!
HMBNETPCAsked:
Who is Participating?
 
HMBNETPCAuthor Commented:
Solution: changed wireless security in router from WPA to WEP. That allowed the printer to connect, and in turn I was able to setup all laptops with the printer using the original software.
0
 
owner66Commented:
Can you print a report from the printer that shows it's IP address?
If so, can you ping that adress from another computer connected to the same Wifi?
0
 
saastechCommented:
I do not believe it is your AT&T U-verse Modem/Router?

Do you really need to install the Printer Installation CD to manage the printer?
You can probably manage it through the built-in website of the Canon printer.
Use your internet browser and type in the IP address of your printer.


Good Luck.
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

 
HMBNETPCAuthor Commented:
Thank you both owner66 and saastech.
I will try those suggestions tonight.
I also believe that if it were the router, I wouldn't be able to connect the printer to the router....
I'll let you know what I find.
Thanks!!
0
 
Dr. KlahnPrincipal Software EngineerCommented:
I had a similar issue a couple years back.  In that case, there was an obscure problem related to IP address allocation.  Check to see that the printer has a static IP address within the router's LAN-side IP block, and that this address is not within the DHCP-allocated segment.  Reconfiguring per below solved the problem.

Router's LAN-side IP block:  192.168.0
Printer's IP address:  192.168.0.10
DHCP allocation segment: 192.168.0.20 - 192.168.0.100

0
 
HMBNETPCAuthor Commented:
Thanks DrKlahn.
But do you know how can I access the router? Is there a default ID and password for At&t U-Verse routers?
0
 
HMBNETPCAuthor Commented:
It fixed the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.