Link to home
Create AccountLog in
Avatar of cyberleo2000
cyberleo2000Flag for United States of America

asked on

Unable to access owa internally in Exchange 2003

My domain changed from company.net to company.com. I created a new virtual directory named exchange2, the default is exchange, with the new domain. I can access owa externally but not internally. I would like to simply delete the second virtual directory and edit the default one with the new domain. In system manager, its greyed out and I don't know where to change it in IIS.

thank you
Avatar of SISAnt
SISAnt

to access the OWA internally are you using the prefix https://<servername>/owa ?

(though its slightly different for much older versions of windows server i think.)
Try https://<e2k3ServerName>/exchange then if that works just add a new internal DNS zone for company.com and then add an A record for mail or owa and point it at your INTERNAL e2k3 server address

Then you should be able to hit https://owa.company.com/exchange internally
Avatar of cyberleo2000

ASKER

I get internet explorer cannot display the webpage when I try https://servername/exchange 
ASKER CERTIFIED SOLUTION
Avatar of MegaNuk3
MegaNuk3
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I tried both. no good.
Have a look on your router/firewall at which ip address you are forwarding port 443 to and then take that IP address and try https://<ip address>/exchange
I think thing to try here rather than guessing is go into the IIS manager and check what the website is. Though its strange that you've used all the standard ones and they haven't gone through. possible port issue?
It turns out I had the servername wrong the whole time.
Thanks for the update and points