Outlook prompting for password in cache mode

Can anyone tell me why outlook keeps asking for nt password only when using it in cache mode? it asks for the password every time I open outlook.

We use outlook 2007 and 2010 in our organization with exchange 2007.
LVL 1
y2kane4evaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

uescompCommented:
Try clearing the cache on the workstation, open up outlook, go into account settings, take the check mark of out exchange cache mode, close outlook, navigate to the outlook folder containing the .ost file, create a junk folder, move everything but the .ost file into the junk folder, re-open outlook, re-enable exchange cache mode, close outlook again and re-open.

Also clear managed passwords, open up the run command, type: control userpasswords2, click the advanced tab and then managed passwords, clear the passwords in there.
0
Glen KnightCommented:
This is a known problem, please see my guide here on how to resolve this: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html

Try the service pack first then the Kernel Mode Authentication settings.
0
y2kane4evaAuthor Commented:
I followed all the steps, but i'm still being prompted for password when I start outlook in cache mode.  it didn't ask for it when i opened it with the cache mode unchecked. when i checked it, closed it and reopened it the prompt for password showed up again.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Glen KnightCommented:
Does it do this for all users or just one or two?
0
y2kane4evaAuthor Commented:
All users that are using cache mode.
0
Ron MalmsteadInformation Services ManagerCommented:
Are you using a public dns server on your client machines or a local dns server ?

Both ?

If both, which is listed first ?
0
y2kane4evaAuthor Commented:
demazter, I update the server to sp3, but still having the same problem.  I wanted to try the Kernel authentication Mode but i cant seem to locate the Authentication Icon you're talking about in IIS.

In turn highlight each of these virtual directories and double click the Authentication icon on the right hand side. Right click on Windows Authentication and select Advanced Settings. Place a check box in the box for Enable kernel-mode authentication. Do this for each virtual directory listed above.

I'm using a local dns.  I am, however using a smart host on the send connector.
0
y2kane4evaAuthor Commented:
Demazter, it seems your Kernel authentication mode suggestion only applies to server 2008, but i'm using server 2003.
0
Glen KnightCommented:
Ahh, yes it does only apply to 2008.

What is SSL set to on your default website?
0
y2kane4evaAuthor Commented:
Do you mean the website tab under the Default Web Site Properties? if so it is set to port# 443
0
Glen KnightCommented:
Under the Secure Communications box, is select the Require secure channel checked or not? What other settings do you have here?
0
y2kane4evaAuthor Commented:
it is checked.  here's a screen shot
IISDefault.png
0
Glen KnightCommented:
Can you uncheck the require 128bit encryption and then run IISRESET from a command prompt.

Does it make any difference?
0
y2kane4evaAuthor Commented:
No that didn't help.  what if i checked Intergrated Windows Authentication and uncheck enable anonymous access?
0
y2kane4evaAuthor Commented:
Nevermind. I tried Windows Authentication and that didn't help either.
0
y2kane4evaAuthor Commented:
I found out what the problem was.  we still have an old server that has exchange 2003 on it.  it serves as the recipient update server and target bridgehead for two connectors.  i'll have to assign these roles to the new server before i disable the services of the old server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
y2kane4evaAuthor Commented:
I found out what the problem was.  we still have an old server that has exchange 2003 on it.  it serves as the recipient update server and target bridgehead for two connectors.  i'll have to assign these roles to the new server before i disable the services of the old server.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.