multiple monitor issue

I have a problem with 2 monitors connected to my main pc

when I use rdp to the main pc from my laptop and I disconnect the rdp the main monitor will not wake up from sleep

I am assuming this is because its monitor 2 as monitor 1 wakes up fine but my logon screen is on the other monitor

How do I switch the monitors around I have tried
disbling number 2 switching the dvi cables around but I always get monitor 1 on the left and monitor 2 on the right evan when I switch the monitors cables around

How can that be help
LVL 30
IanThAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
you can drag monitor 2 to the left .. what video card are you using? if ati then you can use the catalyst utility to set up profiles.. while you are using RDP do you switch it to use only 1 monitor? (you can have both).. perhaps before disconnecting from rdp set your system to 1 monitor and when back at home use the utility to renable 2 monitors (in the way you want them.. #2 on left, above, below, on right, of #1
0
IanThAuthor Commented:
it doesn't matter the config is always the same I have two monitors and I want number 1 on the right and number 2 on the left but I cannot do that monitor 1 is always on the left even if the dvi cables are switched round so how can that be?

its an radeon hd 4800

I have tried disabling monitor 2 disconnect it just leaving moniotor 1 connected and that works monitor 1 is on the right but then when I plug in moniotor 2 it goes back to monitor 1 on the right and monitor 2 on the left and that gives my rdp from my laptop a problem as when I close rdp only monitor 2 wakes up monitor 1 doesn't
0
IanThAuthor Commented:
sorry I meant monitor 1 is always on the left only can get it on the right by not having moniotor 2 connected

when I have both monitors connected monitor 1 is always on the left only on the right when its connected on its own
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

David Johnson, CD, MVPOwnerCommented:
have you tried dragging the display like so
30-03-2011-6-28-18-PM.png
0
jschristian44Commented:
first thing you need to do is get the most up to date software for your video card.  also update your monitors if you can through windows update.  after you have done that, go into your control panel for your monitors.  there should be a viewing thing where you can make monitor 1 as your default monitor and monitor 2 as your secondary or something.  if you don't have software, and are using windows 7, i think you can even do it when you right click the desktop, then go to personalize.  it should be the last tab in there.  i had this same problem, and it should be fixed as soon as you are done.  you might need to change some other settings as well.  if you need more help, just message back.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IanThAuthor Commented:
I cannot use multiple monitors setting as my laptop only has its built in

 

the only way I can get monitor 1 on the right is only have 1 monitor connected by disconnecting monitor 2 as soon as monitor 2 is reconnected its back to monitor 1 on the left even when the dvi cables are changed round

monitor 1 must be on the right and I am thinking of physically moving the monitors around but that is unbelievable that I have to do that

Its required that way as I have 3 monitors and the main one is monitor 2 and it needs to be monitor 1 so the rdp session doesn't break my main pc like it does at the moment  

0
IanThAuthor Commented:
figured it out I had used windows to setup multiple monitors not the catalyst way so I set it up using catalyst by disableing monitor 2 and then right click extend worked

so it was not configured in catalyst properly now its working

what is ati xmb by the way?
0
IanThAuthor Commented:
the driver update helped but was the way I had configured multiple monitors in windows not the ati catalyst
0
jschristian44Commented:
yay i answered a question.  thanks so much for the points i really needed them.  i am glad you go it worked out.  if you have any more monitor questions please feel free to ask, i could use the points.  only 1500 more until i get a free account.
0
David Johnson, CD, MVPOwnerCommented:
rdp will allow you to run 2 monitors on a client with 1 monitor just means a lot of scrolling left and right.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Displays / Monitors

From novice to tech pro — start learning today.