Exchnage 2003 Out of Office not sending to external addresses

This server has been running fine for 5 years now without any issues.

All of a sudden Out of Office stopped working externally.  It works fine internally.  

I forgot that you only get one OofO notification internally then none afterwards, thought that was an issue but that is a default setting.

We use MXlogic for a front end server as well
yoyoma788Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Check with the MXLogic for any blocking of the OOF messages.
0
MegaNuk3Commented:
Also check ESM\ Global Settings to see if someone has changed it so it no longer allows OOF messages to the Internet. Also check on your Internet SMTP connector...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MegaNuk3Commented:
Was it the Global Settings?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.