Server 2003 - gives ole automation error, invalid font

I have an application installed on a 2003 server, sp2 that gives the following error: In the title bar, "Ole Automation Error" and in the message box portion, "Invalid Font".  This runs on other systems including 2003 Server with no errors.  Google has some links pointing to a registry problem and "recommending a Registry Scan/Fix program" but I've always looks at those programs as snake oil and more likely to screw up a system than fix anything.  Anyone have experience with this error?

Thanks
Smiley777Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Davis McCarnOwnerCommented:
Have you tried the obvious and checked the fonts in the control panel?  Verify the system fonts and then check to see if the other systems its working on have a font that is missing on the abherrent one.
Smiley777Author Commented:
I took the fonts from a system and copied them to the problem system earlier today however it did not make any difference.
Davis McCarnOwnerCommented:
You have to install the fonts using the font icon in the control panel.  Is that what you did?
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Smiley777Author Commented:
Yes.  Although I did not un-install any fonts that were already there.
Davis McCarnOwnerCommented:
Ok, for now we'll assume it is not a font problem.
You should have an OLE AUTOMATION error number.  What is it?
And, are there corresponding events in the event viewer?
Smiley777Author Commented:
Never resolved...

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Smiley777Author Commented:
No fixes found...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.