Sonicwall NetExtender problem

I have a Sonicwall NSA 2400 which I've setup for SSL-VPN use. The firmware is SonicOS Enhanced 5.6.0.10-52o

I can logon to the virual office ok and the virual office bookmarks work fine, but when trying to use the sonicwall NetExtender it connects ok but I can't ping anything on the main site.

When the netextender is connected I can ping the remote machine from the sonicwall ping utility in diagnostics but not from the LAN.
This indicated to me there was a problem is 'Access Rules' I've checked these and the look fine. I have SSLVPN > LAN - Any and LAN > SSLVPN - Any.
Client routes are setup for @tunnel all mode' and users are members of 'SSLVPN Services'.

Anyone any ideas ?
LVL 1
GilesyitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

carlmdCommented:
Have you tried this with "Tunnel All' mode disabled? If you really want this enabled, then did you do....

To configure Tunnel All Mode, you must also configure an address object for 0.0.0.0, and assign SSL VPN NetExtender users and groups to have access to this address object.

To configure SSL VPN NetEextender users and groups for Tunnel All Mode, perform the following steps.

Step 1 Navigate to the Users > Local Users or Users > Local Groups page.
Step 2 Click on the Configure button for an SSL VPN NetExtender user or group.
Step 3 Click on the VPN Access tab.
Step 4 Select the WAN RemoteAccess Networks address object and click the right arrow (->) button.
Step 5 Click OK.
Step 6 Repeat steps 1 through 5 for all local users and groups that use SSL VPN NetExtender.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GilesyitAuthor Commented:
Many thanks Carlmd, tried adding the  that and it worked . I only set the 'Tunnel All Mode' to enabled when I found that when I setup a client route it did not work.
I thought the user 'VPN Access tab' entries was only for using the 'Global VPN Client'.

So what do I need to do to get the SSLVPN Client routes working? As this was my original problem and only started using 'Tunnel All Mode' when I could not get the 'client routes' working.
0
GilesyitAuthor Commented:
Carlmd,

Thanks for the info, I get it now!! just being bit dim. Alll working now and thanks again.
Ian
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.