Avoid for the formula bar to automatically expand (excel 2003)

When I place the cursor on top of a long formula, the formula bar automatically expands.  The problem is that when the formula bar expands downwards and the formula is a long one, it will cover a great of the excel page.  How can I set it up so that it only shows the first row of the formula by default?

Thanks,
JP
easycapitalAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jppintoCommented:
Please read this article about this subject:

http://excel.tips.net/Pages/T002730_Enlarging_the_Formula_Bar.html

jppinto
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jppintoCommented:
Humm...I've Excel 2010 and didn't found any option to disable this! For what I searched, Excel 2003 didn't have any option to disable this.
0
easycapitalAuthor Commented:
Nice Jpinto.  Thanks,
JP
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.