office 2010 files open slowly windows 7

Several users have now upgraded to Office 2010 and their files, which are located locally on their systems open very slowly.
Each are using  windows 7 Pro and the Excel files  seem to be located on their desktops and are approximately 3.5 MB in size.
I viewed one of the files opening and whatched the Excel spread sheet listing the progress slowly growing from 3% and getting to 52% and then finally opening after about 2 minutes.
This was on a new Dell laptop with an Intel Core I7 CPU and 8Gb of RAM, so not sure why this was not happening on the same file with Office 2007 and under XP Pro.

Thank you for any suggestions
Magothytech1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ded9Commented:
Seems like addins creating problem in office. Try running excel safe mode.

Excel safe mode
1. Click Start
2. Click Run
3. In the runbox type: excel /safe

If everything works fine in excel safe mode then the problem is caused by unwanted addin

http://blogmines.com/blog/2010/08/27/how-to-enable-a-disabled-add-in-in-excel-2010/




Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Magothytech1Author Commented:
Thank you ded9 ...will try when back onsite again this week.
0
Kody-BurgCommented:
Someone has asked the same question awhile ago here on Experts-Exchange:

http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Excel/Q_26542173.html

Hopefully their solution will work for you!

Best of luck,

Kody
0
Magothytech1Author Commented:
THIS WORKED FOR US:

1.) Open My Computer.
2.) Go to Tools -> Folder Options, and click on File Types.
3.) Find the extension of the file in question (XLS, DOC, etc.)
4.) Highlight the extension, and click \"Advanced.\"
5.) Highlight the \"Open\" Action, and click \"Edit.\"
6.) Click into the \"Application used...\" field, and scroll to the end
of the command.
7.) Put a space at the end, and type in \"%1\" (With the quotes.)
8.) Uncheck \"Use DDE.\"
9.) Click \"OK.\"
0
Magothytech1Author Commented:
Hasn't resolved this issue entirely.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.