word 2007 bullet points issue

I have word 2007. Using bullet points user complains that after putting in bullet points user puts a space between bullet points. Then after the space behind the next bullet point the user then wants to add new bullet point by pressing return. The new bullet point is added but the space is replicated as so:

1.
2.
3.
4.

Then spaced added:
1.
2.

3.
4.

Then user wants to add bullet point after 3. but the space abbove is replicated:
1.
2.

3.

4.
5.

Can this be stopped from happening.
aidanobrien09Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian GeeCommented:
Sounds like it might be a style she is using... are you able to replicate this using the same document she has created but on a different computer (like your own)?
0
Brian GeeCommented:
Other troubleshooting measures possibly include Detect and Repair of Word client and recreate the normal.dot template file as well to see if this behavior is curtailed accordingly.
0
Paul SauvéRetiredCommented:
Please check the following: Home -> Paragraph, then check (or uncheck) the Don't add space... box. Space/No space
0
aidanobrien09Author Commented:
1.Sounds like it might be a style she is using... are you able to replicate this using the same document she has created but on a different computer (like your own)?
TRIED. SAME ISSUE OCCURRED

Other troubleshooting measures possibly include Detect and Repair of Word client and recreate the normal.dot template file as well to see if this behavior is curtailed accordingly.
TRIED. SAME ISSUE OCCURRED

Please check the following: Home -> Paragraph, then check (or uncheck) the Don't add space... box
MAKES NO DIFFEERENCE WHATEVER IS SELECTED

0
Brian GeeCommented:
After testing this (and replicating what you've specified after I understood it more clearly), you can fix this by unchecking the Automatic numbered lists checkbox option in your AutoCorrect settings.

Since I don't have Word 2007 readily available to me right now, here are instructions for correcting this using Word 2003 and Word 2010...

Word 2010:
File > Options > Proofing > AutoCorrect Options... button > uncheck Automatic numbered lists checkbox > OK > OK.

Word 2003:
Tools > AutoCorrect Options...AutoFormat As You Type tab >  uncheck Automatic numbered lists checkbox > OK.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.